Error IncomingEmailRejected al intentar instalar Dynamics 365 Aplicación para Outlook

Este artículo le ayuda a resolver el problema que se produce al intentar instalar Dynamics 365 App para Outlook.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 3211627

Síntomas

Al intentar instalar Dynamics 365 App para Outlook, la columna Estado muestra Problema al agregar a Outlook. Al hacer clic en el vínculo Más información , verá un cuadro de diálogo con los detalles siguientes:

Se produjo un problema al intentar agregar la aplicación a Outlook.
Crm : IncomingEmailRejected

Causa

Este problema puede ocurrir debido a uno de los siguientes motivos:

  • No se ha aprobado la dirección de correo electrónico del registro de buzón de Dynamics 365.
  • El buzón de Exchange está vinculado actualmente a otra organización Dynamics 365. Un buzón de Exchange (dirección de correo electrónico) solo puede sincronizar citas, contactos y tareas con una organización, y un usuario que pertenece a esa organización solo puede sincronizar citas, contactos y tareas con un buzón de Exchange.

Solución

Compruebe que la dirección de correo electrónico del buzón de correo está aprobada y asociada a la organización Dynamics 365 deseada.

  1. Inicie sesión en Dynamics 365 como usuario con el rol Administrador del sistema.
  2. Haga clic en Configuración y, a continuación, haga clic en Email Configuración.
  3. En el área Configuración de Email, haga clic en Buzones y, a continuación, cambie la vista de Mis buzones activos a Buzones activos.
  4. Seleccione el registro de buzón que encontró el error y, a continuación, haga clic en Aprobar Email.
  5. Una vez aprobada la dirección de correo electrónico, haga clic en el botón Probar & Habilitar buzones .
  6. En el cuadro de diálogo Probar Email configuración, asegúrese de seleccionar la opción Sincronizar elementos con Exchange solo en esta Dynamics 365 Organización, incluso si Exchange se estableció para sincronizarse con otra organización y, a continuación, haga clic en Aceptar.
  7. Una vez que el buzón haya completado las pruebas, intente instalar Dynamics 365 App para Outlook de nuevo. Para ello, haga clic en Configuración y, a continuación, haga clic en Dynamics 365 Aplicación para Outlook.