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No podemos encontrar ninguna aplicación para el mensaje de error de rol en Microsoft Dynamics 365 para teléfonos y tabletas

En este artículo se proporciona una solución a un error que se produce al usar Microsoft Dynamics 365 para teléfonos y tabletas.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4486472

Síntomas

Al usar Dynamics 365 para teléfonos y tabletas, recibe el siguiente mensaje:

"No podemos encontrar ninguna aplicación para tu rol. Para comprobar si hay aplicaciones agregadas recientemente, seleccione Actualizar.
Si no encuentra la aplicación, cambie los criterios de búsqueda e inténtelo de nuevo".

Causa

Causa 1: no tiene ningún Dynamics 365 roles de seguridad que proporcionen acceso a ninguna aplicación de interfaz unificada.

Causa 2: No tiene un rol de seguridad Dynamics 365 con el privilegio Aplicaciones controladas por modelos.

Solución

Resolución 1: compruebe que el usuario tiene acceso a al menos una aplicación de interfaz unificada.

  1. Acceda a la aplicación web Dynamics 365 como usuario con el rol de seguridad Administrador del sistema.

  2. Vaya a Configuración y seleccione Aplicaciones.

    Nota:

    Si no ve Aplicaciones, puede agregar /apps al final de la dirección URL:https://<your_organization_URL>/apps
    Ejemplo: https://contoso.crm.dynamics.com/apps

  3. Busque la aplicación que desea que use el usuario, seleccione la opción de puntos suspensivos (...) y, a continuación, seleccione Administrar roles.

    Nota:

    La opción ... solo aparece en aplicaciones de tipo Interfaz unificada, que son las únicas aplicaciones compatibles con Dynamics 365 para teléfonos y tabletas. Si aún no tiene una aplicación de interfaz unificada, puede usar la opción Crear nueva aplicación .

  4. Aparecerá una lista de Dynamics 365 roles de seguridad. Compruebe que se selecciona al menos un rol asignado al usuario y, a continuación, seleccione Guardar.

Para obtener más información, vea Administrar el acceso a las aplicaciones mediante roles de seguridad.

Resolución 2: Comprobar que el rol del usuario incluye el privilegio aplicación controlada por modelos

  1. Acceda a la aplicación web Dynamics 365 como usuario con el rol de seguridad Administrador del sistema.
  2. Vaya a Configuración, seleccione Seguridad y, a continuación, seleccione Roles de seguridad.
  3. Abra el rol asignado al usuario.
  4. Seleccione la pestaña Personalización y busque el privilegio Aplicación controlada por modelos. Compruebe que el rol incluye al menos acceso de lectura para este privilegio.
  5. Seleccione Guardar y cerrar.