Nota:
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Cuando intenta eliminar elementos de una carpeta pública mediante Outlook en la Web (OWA), los elementos eliminados vuelven a aparecer después de cerrar y volver a abrir Outlook en la Web. Cuando se produce este problema, no recibe un mensaje de error.
Causa
Es posible que el buzón de carpeta pública que hospeda la carpeta pública haya alcanzado su cuota de elementos recuperables. Puede capturar un seguimiento de red mientras reproduce el problema en OWA. Busque la dirección URL de OWA en "action=DeleteItem". Es posible que vea la siguiente respuesta completa:
{"Header":{"ServerVersionInfo":{"MajorVersion":15,"MinorVersion":20,"MajorBuildNumber":2991,"MinorBuildNumber":0,"Version":"V2018_01_08"}},"Body":{"__type":"DeleteItemResponse:#Exchange","ResponseMessages":{"Items":[{"__type":"DeleteItemResponseMessage:#Exchange","MessageText":"Error interno del servidor." Error en la operación.","ResponseCode":"ErrorInternalServerError","MessageXml":"<?xml version=\"1.0\"?>\r\n<XmlNodeArray xmlns:t=\"
http://schemas.microsoft.com/exchange/services/2006/types\" xmlns:m=\"http://schemas.microsoft.com/exchange/services/2006/messages\">\r\n <t:Value Name=\"InnerErrorMessageText\">No se puede eliminar el mensaje porque la carpeta de destino ha alcanzado su cuota.</t:Value>\r\n <t:Value Name=\"InnerErrorResponseCode\">ErrorQuotaExceededOnDelete</t:Value>\r\n <t:Value Name=\"InnerErrorDescriptiveLinkKey\">0</t:Value>\r\n</XmlNodeArray>","ResponseClass":"Error"}]}}
Resolución
Borre los elementos eliminados de la carpeta pública para liberar el almacenamiento y vuelva a intentar eliminar el elemento:
- Conéctese a la carpeta pública mediante el cliente de escritorio de Outlook.
- Vaya a la carpeta pública y seleccione Recuperar elementos eliminados en la cinta de opciones.
- Seleccione los elementos que desea eliminar, seleccione Purgar elementos seleccionados y, a continuación, seleccione Aceptar.
- Vuelva a eliminar esos elementos.
Información adicional
Si busca elementos específicos en una carpeta pública mediante Outlook en la Web y elimina los elementos de los resultados de la búsqueda, los elementos eliminados vuelven a aparecer después de cerrar y volver a abrir Outlook en la Web. No se admite la acción de eliminación para los resultados de búsqueda en OWA para los elementos de carpeta pública. Elimine el elemento de carpeta pública directamente sin buscarlo o use Microsoft Outlook para eliminar el elemento.