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"El administrador del servidor ha limitado el número de elementos que puede abrir simultáneamente" y no puede expandir carpetas públicas en Outlook

Síntomas

Los usuarios que tienen permisos suficientes para las carpetas públicas reciben el siguiente mensaje de error cuando expanden un árbol de carpetas públicas en Microsoft Outlook o Outlook en la Web (OWA):

El administrador del servidor ha limitado el número de elementos que puede abrir simultáneamente. Pruebe a cerrar los mensajes que ha abierto o eliminar los datos adjuntos e imágenes de los mensajes no enviados que está redactando.

Causa

Las condiciones siguientes pueden hacer que se produzca este problema:

  • Está usando una versión obsoleta de Microsoft Outlook 2016 o 2013.
  • Los recursos del buzón de carpeta pública predeterminados se han agotado debido al mantenimiento de la jerarquía de carpetas públicas. Sin embargo, no se ha alcanzado el umbral en el que Exchange puede aprovisionar un nuevo buzón de carpeta pública (a través de división automática).

Resolución

Si el problema se produce solo en Microsoft Outlook 2016, instale la actualización del 5 de abril de 2016 para Outlook 2016.

Si el problema se produce solo en Microsoft Outlook 2013, instale la actualización del 5 de abril de 2016 para Outlook 2013.

Si varios usuarios notifican el problema en Outlook y OWA, siga las instrucciones para el escenario pertinente.

Escenario 1

Está usando la propiedad DefaultPublicFolderMailbox para predefinir una jerarquía para atender un buzón de carpeta pública. Por ejemplo, puede haber predefinido el buzón de carpeta pública predeterminado para los buzones de usuario de un sitio remoto para que los usuarios puedan conectarse al buzón de carpeta pública especificado en función de su ubicación geográfica. El problema se produce si hay picos de tráfico de usuario en el buzón de carpeta pública predeterminado.

Para resolver este problema, cree un nuevo buzón de carpeta pública y actualice manualmente la jerarquía de buzones de carpetas públicas para estar listo para usar ese buzón de carpeta pública para atender la jerarquía de carpetas públicas para algunos de los usuarios afectados. Aquí se muestra cómo cambiar la propiedad DefaultPublicFolderMailbox para estos buzones de usuario.

  1. Conéctese al PowerShell de Exchange Online.

  2. Ejecute el siguiente comando para crear un buzón de carpeta pública:

    New-Mailbox -Name "<New public folder mailbox name>" -PublicFolder 
    
  3. Ejecute el siguiente comando para actualizar la jerarquía de carpetas públicas del buzón de carpeta pública.

    Update-PublicFolderMailbox -InvokeSynchronizer -Identity "<New public folder mailbox name>" 
    
  4. Ejecute el siguiente comando para buscar los buzones de usuario cuya propiedad DefaultPublicFolderMailbox está establecida en el buzón de carpeta pública predefinida:

    Get-Mailbox | where DefaultPublicFolderMailbox -like "*<Public folder mailbox name>*" 
    

    En el resultado, anote el valor del <parámetro Nombre del buzón de usuario> .

  5. Ejecute el siguiente comando para establecer la propiedad DefaultPublicFolderMailbox en el nuevo buzón de carpeta pública para el buzón de usuario que anotó:

    Set-Mailbox -identity "<User mailbox name>" -DefaultPublicFolderMailbox "<New public folder mailbox name>"
    

Escenario 2

Está usando la propiedad DefaultPublicFolderMailbox para predefinir una jerarquía para atender un buzón de carpeta pública. Hay otros buzones de carpetas públicas que están listos para atender la jerarquía de los usuarios y que no tienen ninguna configuración especial. Este es el caso si todos los usuarios están en la misma ubicación geográfica.

En este escenario, busque los buzones de usuario cuya propiedad DefaultPublicFolderMailbox está establecida en valores no NULL y establezca la propiedad en NULL. Esto redirigirá a los usuarios a un buzón de carpeta pública de baja carga.

Aquí se muestra cómo cambiar la propiedad :

  1. Conéctese al PowerShell de Exchange Online.

  2. Ejecute el siguiente comando para buscar los buzones de usuario cuya propiedad DefaultPublicFolderMailbox está establecida en valores que no son NULL:

    $users = Get-Mailbox | where DefaultPublicFolderMailbox -ne $null 
    $users | ft name, *effective**public*, *default**public* 
    

    En el resultado, anote el valor del <parámetro Nombre del buzón de usuario> .

  3. Ejecute el siguiente comando para establecer la propiedad DefaultPublicFolderMailbox para estos buzones de usuario en null:

    $users | Set-Mailbox -DefaultPublicFolderMailbox $null 
    
  4. Ejecute el siguiente comando para comprobar que el valor se ha establecido correctamente:

    Get-Mailbox <User mailbox name> | fl name, *effective**public*, *default**public*