Nota:
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Síntomas
Supongamos que una aplicación Hacer clic y Ejecutar de Microsoft Office se bloquea varias veces al intentar abrirla y, a continuación, recibe el siguiente mensaje:
Outlook no se pudo iniciar en modo seguro. ¿Desea iniciar la reparación?
Al hacer clic en Sí en el cuadro de diálogo, el proceso de reparación no se inicia.
Causa
Se trata de un problema conocido en las aplicaciones de Office Click-to-Run.
Solución
Para reparar la aplicación Click-to-Run de Office, siga estos pasos según la versión de Windows que el equipo esté ejecutando.
Windows 10, Windows 8.1 y Windows 8:
- En la pantalla Inicio de Windows, escriba Panel de control.
- Pulse o haga clic en Panel de control.
- En Programas, pulse o haga clic en Desinstalar un programa.
- Pulse o haga clic en Microsoft 365 y, a continuación, pulse o haga clic en Cambiar.
- Pulse o haga clic en QuickRepair y, a continuación, pulse o haga clic en Reparar. Es posible que tenga que reiniciar el equipo una vez completado el proceso de reparación.
Windows 7:
Haga clic en Inicio y en Panel de control.
Haga doble clic en Programas y características.
Haga clic en Microsoft 365 y, a continuación, haga clic en Cambiar.
Seleccione Reparación rápida y, a continuación, haga clic en Reparar. Es posible que tenga que reiniciar el equipo una vez completado el proceso de reparación.
Nota Si el problema de bloqueo no se resuelve después de usar la opción Reparación rápida, use la opción Reparación en línea como se muestra en el cuadro de diálogo siguiente:
Estado
Microsoft ha confirmado que se trata de un problema en los productos de Microsoft que aparecen en la sección "Se aplica a".