Error IncomingEmailS2SApprovalNeeded o IncomingEmailRejected al instalar la aplicación Dynamics 365 para Outlook
Este artículo le ayuda a resolver los errores que pueden producirse al intentar instalar Microsoft Dynamics 365 App for Outlook.
Se aplica a: Aplicación de Dynamics 365 para Outlook
Número de KB original: 3211621, 3211627
Error: IncomingEmailS2SApprovalNeeded
Al intentar instalar Dynamics 365 App for Outlook, la columna Estado muestra Problema al agregar a Outlook. Al seleccionar el vínculo Más información , verá un cuadro de diálogo con los detalles siguientes:
Se produjo un problema al intentar agregar la aplicación a Outlook.
Crm : IncomingEmailS2SApprovalNeeded
Causa
Este error puede producirse si un administrador global de Microsoft 365 no aprueba el registro del buzón.
Solución
Para resolver este problema, apruebe el registro de buzón como usuario con el rol administrador global en Microsoft 365.
Inicie sesión en Dynamics 365 como usuario con el rol Administrador global en Microsoft 365.
Seleccione Configuración>Configuración de correo electrónico.
En el área Configuración de correo electrónico, seleccione Buzones y, a continuación, cambie la vista de Mis buzones activos a Buzones activos.
Seleccione el registro de buzón que encontró el error y, a continuación, seleccione Aprobar correo electrónico.
Una vez aprobada la dirección de correo electrónico, seleccione el botón Probar y habilitar buzones .
Una vez que el buzón haya completado las pruebas, intente instalar de nuevo la aplicación dynamics 365 para Outlook. Esto se puede encontrar seleccionando Configuración>dynamics 365 App for Outlook.
Error: IncomingEmailRejected
Al intentar instalar Dynamics 365 App for Outlook, la columna Estado muestra Problema al agregar a Outlook. Al seleccionar el vínculo Más información , verá un cuadro de diálogo con los detalles siguientes:
Se produjo un problema al intentar agregar la aplicación a Outlook.
Crm : IncomingEmailRejected
Causa
Este error puede producirse por alguno de los siguientes motivos:
- La dirección de correo electrónico del registro de buzón en Dynamics 365 no está aprobada.
- El buzón de Exchange está vinculado actualmente a otra organización de Dynamics 365. Un buzón de Exchange (dirección de correo electrónico) puede sincronizar solo citas, contactos y tareas de una organización, y un usuario perteneciente a esa organización puede sincronizar solo citas, contactos, y tareas con un buzón de Exchange.
Solución
Compruebe que la dirección de correo electrónico del buzón está aprobada y asociada a la organización de Dynamics 365 deseada.
Inicie sesión en Dynamics 365 con el rol de administrador del sistema.
Seleccione Configuración>Configuración de correo electrónico.
En el área Configuración de correo electrónico, seleccione Buzones y, a continuación, cambie la vista de Mis buzones activos a Buzones activos.
Seleccione el registro de buzón que encontró el error y, a continuación, seleccione Aprobar correo electrónico.
Una vez aprobada la dirección de correo electrónico, seleccione el botón Probar y habilitar buzones .
En el cuadro de diálogo Probar configuración de correo electrónico, asegúrese de seleccionar solo los elementos de sincronización con Exchange de esta organización de Dynamics 365, incluso si Exchange se estableció para sincronizar con otra organización y, a continuación, seleccione Aceptar.
Una vez que el buzón haya completado las pruebas, intente instalar de nuevo la aplicación dynamics 365 para Outlook. Esto se puede encontrar seleccionando Configuración>dynamics 365 App for Outlook.