Se produce un error al recibir o sincronizar un correo electrónico en un buzón de Microsoft Dynamics 365.
Este artículo le ayuda a resolver los mensajes de error registrados en un registro de buzón de Microsoft Dynamics 365 durante la sincronización del lado servidor.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4477141, 4471977, 4471949, 4471948
Síntomas
Una de las siguientes alertas se registra en la sección Alertas de un registro de buzón de Dynamics 365:
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Error al sincronizar el nombre del elemento <de Microsoft Dynamics 365 para el nombre> del buzón de correo<.>
Código de error del servidor de correo electrónico: Crm.80040216. Se ha producido un error inesperado.
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Error al recibir correo electrónico para el nombre> del buzón de correo <al conectarse al servidor de correo electrónico. Se ha notificado al propietario del perfil de perfil de servidor de correo electrónico asociado el nombre> del perfil<. El sistema intentará volver a recibir correo electrónico más tarde.
Código de error del servidor de correo electrónico: servidor HTTP devuelto ServiceUnavailable exception
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Error interno de Microsoft Dynamics 365 al recibir correo electrónico a través del nombre> del buzón de correo<. Se ha notificado al propietario del perfil de perfil de servidor de correo electrónico asociado el nombre> del perfil<. El sistema intentará volver a recibir correo electrónico más tarde.
Código de error del servidor de correo electrónico: IncomingMailboxInternalCrmError
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Error inesperado al recibir correo electrónico. No se sincronizó el buzón <nombreDeBuzón>. Se ha notificado al propietario del perfil de perfil de servidor de correo electrónico asociado el nombre> del perfil<.
Código de error del servidor de correo electrónico: ErrorInternalServerTransientError
Causa
Los mensajes de error pueden producirse cuando la sincronización del lado servidor intenta sincronizar un elemento con Microsoft Exchange, pero encuentra problemas como errores internos o un error 503 (servicio no disponible). Normalmente, estos son problemas temporales y la sincronización suele realizarse correctamente en el siguiente ciclo (aproximadamente cada 15 minutos).
Solución
- Si el problema no persiste durante el siguiente ciclo de sincronización (normalmente en 15 minutos), puede omitirlo.
- Si el problema persiste y el elemento mencionado no se sincroniza mediante la sincronización del lado servidor, puede ponerse en contacto con Soporte técnico de Microsoft a través de la experiencia de ayuda y soporte técnico en el Centro de administración de Power Platform.
- Además, puede haber un problema con el servidor de correo electrónico, por lo que puede comprobar primero que puede enviar y recibir correos electrónicos correctamente con el servicio de correo electrónico.