Error MailboxDisabled al probar y habilitar un buzón en Dynamics 365
En este artículo se proporciona una solución a un error MailboxDisabled que se produce al intentar probar y habilitar un buzón en Microsoft Dynamics 365.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4481318
Síntomas
Al intentar probar y habilitar un buzón en Dynamics 365, se produce un error en la prueba y se registra la siguiente alerta:
No se puede enviar el mensaje de correo electrónico "Su buzón está conectado a Dynamics 365" porque el nombre> del buzón de correo <está desactivado o deshabilitado para el correo electrónico saliente.
Código de error del servidor de correo electrónico: MailboxDisabled
Causa
Este error se produce si el buzón está desactivado y el estado es Inactivo.
Se puede desactivar un buzón si alguien selecciona el botón Desactivar . Si es un buzón de usuario, el buzón también se puede desactivar automáticamente cuando el usuario está desactivado. Por ejemplo, si quita la licencia de Dynamics 365 de un usuario, el usuario y su registro de buzón se desactivarán.
Solución
- Seleccione el botón Activar del registro del buzón y compruebe que el estado que se muestra en el pie de página es Activo.
- Seleccione el botón Probar y habilitar buzón .
- Si la prueba no se realiza correctamente, revise las alertas que aparecen.
Importante
Si el buzón se desactivó porque el usuario asociado estaba deshabilitado, asegúrese de que el usuario se vuelve a habilitar con un rol de seguridad y licencia de Dynamics 365 válido.