"Se produjo un error de acceso al buzón general al recibir correo electrónico a través del buzón" en Microsoft Dynamics 365.
En este artículo se proporciona una resolución de un error registrado en un registro de buzón de Microsoft Dynamics 365.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4340389
Síntomas
El siguiente error se registra en la sección Alertas de un registro de buzón de Dynamics 365:
Error general de acceso al buzón al recibir correo electrónico a través del nombre> del buzón de correo<. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado Microsoft Exchange Online. El sistema intentará volver a recibir correo electrónico más tarde.
Código de error del servidor de correo electrónico: el servidor Exchange devolvió la excepción ErrorMailboxStoreUnavailable.
Causa
La alerta puede producirse al usar la característica de sincronización del lado servidor en Dynamics 365 para integrarse con Microsoft Exchange. Cuando Dynamics 365 intenta recuperar información de un buzón mediante servicios web de Exchange (EWS), Exchange podría responder con un errorMailboxStoreUnavailable. Como se documenta en ResponseCode, la respuesta indica que Exchange no pudo procesar la solicitud porque el buzón no estaba disponible en el momento.
Este error indica que se produjo una de las siguientes condiciones de error.
- El almacén de buzones está dañado.
- El almacén de buzones de correo se está deteniendo.
- El almacén de buzones está sin conexión.
- Se produjo un error de red cuando se intentó acceder al almacén de buzones.
- El almacén de buzones está sobrecargado y no puede aceptar más conexiones.
- El almacén de buzones se ha pausado.
Solución
Si este error aparece intermitentemente, pero los correos electrónicos entrantes y salientes se procesan correctamente, puede ignorarlo. Dynamics 365 intentará volver a acceder al buzón.
Si el error persiste, asegúrese de que el buzón de Exchange sea accesible. Si usa Exchange Online, compruebe el Panel de estado del servicio como administrador de Microsoft 365 para asegurarse de que no haya ningún problema de mantenimiento del servicio notificado para Exchange Online.
Más información
Para deshabilitar las alertas de nivel de advertencia para la sincronización del lado servidor en la configuración del sistema:
- Inicie sesión en la aplicación web de Dynamics 365 como usuario con el rol Administrador del sistema.
- Vaya a Configuración y, a continuación, seleccione Configuración de correo electrónico.
- Seleccione Opciones de configuración de correo electrónico. La pestaña Correo electrónico debe seleccionarse de forma predeterminada.
- En la sección Configurar alertas , deshabilite la opción Advertencia y seleccione Aceptar.