Se agrega inesperadamente una categoría "Tracked to Dynamics 365" (Seguimiento a Dynamics 365) al buzón de un usuario
Este artículo le ayuda a comprender por qué los usuarios ven la categoría de Outlook denominada Seguimiento a Dynamics 365 cuando están configuradas para usar la sincronización del lado servidor con Microsoft Dynamics 365. También proporciona información sobre cómo un administrador puede deshabilitar el seguimiento basado en categorías.
Se aplica a: Microsoft Dynamics 365
Número de KB original: 4501716
Síntomas
Los usuarios configurados para usar la sincronización del lado servidor con Dynamics 365 podrían ver una categoría denominada Seguimiento a Dynamics 365 en su buzón de Exchange y Outlook. Por ejemplo, cuando un usuario usa la opción Clasificar en Outlook en un elemento como un mensaje de correo electrónico o una cita, verá la categoría Seguimiento a Dynamics 365 .
Al ver el área Alertas del buzón de un usuario, es posible que vea el siguiente mensaje de alerta de nivel de información:
La categoría de Outlook "Tracked To Dynamics 365" se ha habilitado para el nombre> del buzón de correo<, ya que orgDBOrgSetting está habilitado. Use esta categoría de Outlook para realizar un seguimiento de correos electrónicos, citas y tareas.
Causa
La sincronización del lado servidor permite el seguimiento de correos electrónicos, citas y tareas en Outlook con una categoría especial: Seguimiento de Dynamics 365. A partir de la versión 9.1.0.4039 o posterior, la característica de seguimiento basada en categorías está activada de forma predeterminada. Para obtener más información, consulte Usar la categoría de Outlook para realizar un seguimiento de citas y mensajes de correo electrónico.
Solución
Como administrador, puede deshabilitar la característica en el Centro de administración de Power Platform o estableciendo TrackCategorizedItems
en False mediante la herramienta OrgDBOrgSettings.
Deshabilitar la categoría "Tracked to Dynamics 365" en el Centro de administración de Power Platform
- Inicie sesión en el Centro de administración de Power Platform.
- Seleccione Entornos en el panel de navegación izquierdo, seleccione un entorno y, a continuación, seleccione Configuración.
- En la sección Correo electrónico , seleccione Seguimiento de correo electrónico.
- Busque las categorías que pueden usar las personas para realizar un seguimiento de los correos electrónicos y las citas y cambiarla a Desactivado.
Nota:
Al deshabilitar la característica, se quita la categoría Seguimiento a Dynamics 365 de todos los buzones de Exchange de la organización que tienen habilitada la sincronización del lado servidor en unos 15 minutos.
Deshabilitar la categoría "Tracked to Dynamics 365" mediante OrgDBOrgSetting TrackCategorizedItems
Dynamics 365 proporciona la herramienta OrgDBOrgSettings, lo que permite a los administradores implementar actualizaciones específicas que anteriormente estaban reservadas para las implementaciones del Registro.
Para deshabilitar la categoría Seguimiento a Dynamics 365 Outlook, instale la herramienta OrgDBOrgSettings en su organización y establezca el valor de TrackCategorizedItems
en False para quitar la marca y la funcionalidad de seguimiento de categorías, tal como se describe en la herramienta OrgDBOrgSettings para Microsoft Dynamics 365.
Nota:
- Al deshabilitar OrgDBOrgSetting
TrackCategorizedItems
, se quita la categoría Tracked to Dynamics 365 (Seguimiento a Dynamics 365 ) de todos los buzones de Exchange de la organización que tienen habilitada la sincronización del lado servidor en unos 15 minutos. - Si deshabilita OrgDBOrgSetting
TrackCategorizedItems
, la categoría Seguimiento a Dynamics 365 se elimina temporalmente, con la asignación de categoría conservada en Outlook. Si elimina la categoría de la lista principal, se eliminará permanentemente.
En lugar de usar la opción de línea de comandos, también puede usar OrgDBOrgSetting/Releases para editar OrgDBOrgSetting TrackCategorizedItems
.
Más información
Preguntas más frecuentes sobre el uso de la categoría Seguimiento a Dynamics 365