You don't have a license to use this app error occurs in Microsoft Dynamics 365 App for Outlook

This article provides a resolution for the issue that you can't use the Microsoft Dynamics 365 App for Outlook due to the You don't have a license to use this app error.

Applies to:   Microsoft Dynamics CRM Online
Original KB number:   4555666

Symptoms

When attempting to use the Microsoft Dynamics 365 App for Outlook, you see the following message:

You don't have a license to use this app. Please contact your administrator.

Cause

The user does not have a Microsoft Dynamics 365 license assigned in Office 365.

Resolution

For administrator:

Assign a Microsoft Dynamics 365 license to the user.

Note

After assigning a Microsoft Dynamics 365 license to the user in the Microsoft Online Portal, it may take a few minutes for the license information to sync to Microsoft Dynamics 365.

For step-by-step instruction for how to assign a Microsoft Dynamics 365 license to a user, see About licensing and license management.