El error "No se pudo sincronizar las citas, los contactos y las tareas del buzón" en Dynamics 365

En este artículo se proporciona una solución alternativa para el problema que las citas no se sincronizan entre Microsoft Dynamics 365 y Microsoft Exchange para algunos usuarios.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4494491

Síntomas

Las citas no se sincronizan entre Dynamics 365 y Exchange para algunos usuarios. Si ve las alertas de un buzón correspondiente en Dynamics 365, verá el siguiente mensaje de alerta:

Las citas, los contactos y las tareas del nombre del buzón> de correo <no se pudieron sincronizar. Se ha notificado al propietario del perfil de perfil de servidor de correo electrónico asociado el nombre> del perfil<. El sistema volverá a intentarlo más tarde.
Código de error del servidor de correo electrónico: Exchange.server devolvió el error 383.

Causa

Microsoft conoce un problema con la API de servicios web de Exchange que puede provocar este error si se usa una de las siguientes zonas horarias:

  • (GMT-05:00) Chetumal - Hora estándar oriental (México)
  • (GMT-03:00) Montevideo - Hora estándar de Montevideo
  • (GMT+01:00) Casablanca - Hora estándar de Marruecos
  • (GMT+02:00) Cairo - Hora estándar de Egipto
  • (GMT+02:00) Kaliningrad - Hora estándar de Kaliningrad
  • (GMT+02:00) Windhoek - Hora estándar de Namibia
  • (UTC+02:00) Khartoum - Hora estándar de Sudán
  • (GMT+03:00) Bagdad - Hora estándar árabe
  • (UTC+03:00) Estambul - Hora estándar de Türkiye
  • (GMT+03:00) Minsk - Hora estándar de Bielorrusia
  • (GMT+04:00) Astrakhan, Ulyanovsk - Hora estándar de Astrakhan
  • (GMT+04:00) Bakú - Hora estándar de Azerbaiyán
  • (GMT+04:00) Izhevsk, Samara - Zona horaria de Rusia 3
  • (GMT+04:00) Moscú, San Petersburgo, Volgograd - Hora estándar rusa
  • (GMT+04:00) Yerevan - Hora estándar del Caucasus
  • (GMT+05:00) Ekaterinburg - Hora estándar de Ekaterinburg
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Hora estándar de Altai
  • (GMT+07:00) Hovd - Hora estándar de W. Mongolia
  • (GMT+07:00) Krasnoyarsk - Hora estándar del Norte de Asia
  • (GMT+07:00) Novosibirsk - N. Hora estándar de Asia Central
  • (GMT+07:00) Tomsk: hora estándar de Omsk
  • (GMT+07:00) Tomsk: hora estándar de Tomsk
  • (GMT+08:00) Irkutsk - Hora estándar del Este de Asia del Norte
  • (GMT+09:00) Chita: hora estándar transbaikal
  • (GMT+09:00) Yakutsk - Hora estándar de Yakutsk
  • (GMT+10:00) Vladivostok - Hora estándar de Vladivostok
  • (GMT+11:00) Isla Bougainville - Hora estándar de Bougainville
  • (GMT+11:00) Chokurdakh - Zona horaria de Rusia 10
  • (GMT+11:00) Magadan - Hora estándar de Magadan
  • (GMT+11:00) Isla Norfolk - Hora estándar de Norfolk
  • (GMT+11:00) Sakhalin - Hora estándar de Sakhalin
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Zona horaria de Rusia 11

Solución alternativa

Si está en una de las zonas horarias afectadas, puede solucionar el problema cambiando la configuración de zona horaria del usuario en Dynamics 365:

  1. Un usuario de Dynamics 365 puede acceder a sus opciones personales seleccionando el icono de engranaje en la esquina superior derecha de Dynamics 365 y seleccionando Opciones.

  2. Si el valor de zona horaria es una de las zonas horarias enumeradas en la sección Causa de este artículo, actualice el valor a otra zona horaria que tenga el mismo desplazamiento de hora, pero no se encuentra en la lista.

    Por ejemplo, si usa (GMT-05:00) Chetumal, podría intentar cambiar a (GMT-05:00) La Habana.

  3. Seleccione Aceptar.

  4. Las citas deben sincronizarse en el siguiente ciclo de sincronización para el buzón, lo que puede tardar entre 15 y 30 minutos.

Más información

Lógica de sincronización para citas, contactos y tareas