Jaa


Outlookin offline-osoitteiston (OAB) HTTP-versio ei lataudu

Oireet

Microsoft Outlookin avulla voit muodostaa yhteyden Microsoft Exchange Server postilaatikkoon. Kun aloitat Offline-osoitteiston (OAB) manuaalisen latauksen HTTP(S) -sijainnista, Outlookin Lähetyksen ja vastaanoton edistyminen -valintaikkunassa näkyvä edistymispalkki näyttää jumiutuvan tai jumiutuvan. Latausta ei koskaan viimeistellä, eikä paikallisia OAB-tiedostoja päivitetä.

Syy

Tähän ongelmaan on pari tunnettua syytä.

  • Tietokoneen langattomissa laitteissa on vanhentuneita ohjaimia.

    Tämä ongelma voi ilmetä, jos langattomien oheislaitteiden vanhat tai vanhentuneet laiteohjaimet on asennettu. Tämä sisältää näppäimistön ja hiiren ohjaimet.

  • Background Intelligent Transfer Servicen (BITS) käytännöt on määritetty tietokoneessasi.

    BITS-käytäntöjen avulla voit hallita päivitysten latausnopeutta. Jos käytäntöarvoja ei ole määritetty oikein, ne voivat tehokkaasti estää latausten viimeistelyn.

  • Background Intelligent Transfer Service -palvelua ei ole käynnistetty.

    Jos Background Intelligent Transfer Service ei ole käynnissä, OAB ei lataudu.

Ratkaisu

Voit ratkaista tämän ongelman käyttämällä yhtä tai useampaa seuraavista ratkaisuista.

  • Päivitä langattoman laitteiston laiteohjaimet

    Kytke langaton vastaanotin ja katso Windows Update: usein kysytyt kysymykset päivitysten tarkistamiseksi:

    Asenna päivitys, joka näytetään valinnaisena laitteistopäivityksenä ja jonka otsikko on seuraava:

    Muun kuin käyttäjän antaman Microsoft HID -tietosuodattimen

    Voit myös asentaa uusimman IntelliPoint- tai IntelliType-ohjelmiston. Lisätietoja on ohjeaiheessa TIETOKONEiden tarvikkeet, jotka & oppimisessa.

    Jos käytät kolmannen osapuolen näppäimistöä tai hiirtä, käy valmistajan verkkosivuilla ja lataa laitteen ohjaimen uusin versio tai laitteen uusin päivitys.

  • Tarkista, onko rekisterissä BITS-käytäntöjä

    Jos käytät HTTP-sijaintia, josta OAB ladataan, BITS käsittelee OAB-latausprosessin. Tässä määrityksessä haluat selvittää, onko sinulla BITS-käytäntöjä määritettynä.

    BITS-käytännöt löytyvät rekisterin seuraavasta avaimesta:

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\BITS

    Seuraavat DWORD-arvot voidaan määrittää tämän avaimen alla:

    EnableBitsMaxBandwidth
    MaxBandwidthValidFrom
    MaxBandwidthValidTo
    MaxTransferRateOnSchedule
    MaxTransferRateOffSchedule

    Jos löydät EnableBitsMaxBandwith = 1:n, BITS-lataamisen rajoittaminen on käytössä ja BITS käyttää muita arvoja latausten hallintaan. Ota yhteyttä järjestelmänvalvojaan ja poista BITS-lataamisen rajoittaminen käytöstä, jotta näet, korjaako tämä OAB-latausongelmasi.

  • Varmista, että Background Intelligent Transfer Service on käynnistetty

    Jos käytät HTTP-sijaintia, josta OAB ladataan, BITS käsittelee OAB-latausprosessin. Tässä määrityksessä kannattaa varmistaa, että taustan älykkään siirtopalvelun tila on käynnistetty.

    1. Kirjoita Käynnistä-valikostaServices.mscHae ohjelmia ja tiedostoja -ruutuun ja valitse sitten tulosruudusta Palvelut.msc .

    2. Etsi Palvelut-valintaikkunasta palvelu nimeltä Background Intelligent Transfer Service.

    3. Tarkista palvelun tila. Haluat varmistaa, että palvelun tila on aloitettu.

      Näyttökuva taustan älykkään siirtopalvelun tilasta.

      Jos Background Intelligent Transfer Service ei ole käynnistynyt, jatka seuraavilla vaiheilla palvelun käynnistämiseksi.

    4. Kaksoisnapsauta Taustan älykäs siirtopalvelu-kohtaa Palvelut-valintaikkunassa .

    5. Valitse avattavasta Käynnistystyyppi-valikostaAutomaattinen (viivästetty alkaminen) ja valitse sitten Käytä.

      Näyttökuva Automaattisen (viivästetyn käynnistyksen) käynnistystyyppi -vaihtoehdosta.

    6. Käynnistä sitten palvelu valitsemalla Käynnistä .

    Voit myös tarkastella rekisteriä nähdäksesi Background Intelligent Transfer Service -palvelun nykyisen määrityksen.

    Avain: HKEY_LOCAL_MACHINE\system\currentcontrolset\Services\BITS
    DWORD: Aloita
    Arvot: 4 = Poistettu käytöstä, 3 = Manuaalinen, 2 = Automaattinen

    Huomautus

    Älä muuta palvelun tilaa rekisterin kautta. Nämä tiedot annetaan vain viitteeksi.

Lisätietoja

Outlook 2010:ssä ja Outlook 2007:ssä voit seuraavien vaiheiden avulla selvittää, käytätkö HTTP(s)-sijaintia OAB:n lataamiseen.

  1. Käynnistä Outlook, jos se ei ole käynnissä.
  2. Pidä CTRL-näppäintä painettuna, napsauta hiiren kakkospainikkeella Outlook-kuvaketta tehtäväpalkin oikeassa reunassa olevalla ilmoitusalueella ja valitse sitten Testaa sähköpostin automaattinen määritys.
  3. Poista Käytä Guessmart-toimintoa -valintaruudun valinta ja poista sitten Secure Guessmart Authentication -valintaruudun valinta.
  4. Valitse Käytä automaattista hakua -valintaruutu.
  5. Jos et ole vielä kirjoittanut, kirjoita sähköpostiosoitteesi ja salasanasi ja valitse sitten Testaa.
  6. Huomaa Tulokset-välilehdessäOAB-URL-osoitteen polku.

Jos OAB URL - arvo alkaa HTTP:llä, käytät HTTP-sijaintia OAB:n lataamiseen. Jos OAB URL - arvo on Yleiset kansiot, et käytä HTTP(s) -sijaintia OAB:n lataamiseen.

Huomautus

Outlook 2016 ja Outlook 2013 käyttävät vain HTTP-sijaintia OAB:n lataamiseen.