Description de la fonctionnalité d’archivage automatique dans Outlook

Numéro de base de connaissances d’origine : 830119

Plus d’informations

Votre boîte aux lettres Outlook augmente à mesure que les éléments sont créés de la même façon que les papiers s’accumulent sur votre bureau. Dans le monde du papier, vous pouvez parfois parcourir vos documents et stocker ceux qui sont importants, mais qui sont rarement utilisés. Vous pouvez ignorer les documents moins importants, tels que les journaux et les magazines, en fonction de leur âge.

Vous pouvez rapidement effectuer le même processus dans Outlook 2003 et versions ultérieures. Vous pouvez transférer manuellement les anciens éléments vers un fichier de stockage en sélectionnant Archive dans le menu Fichier . Vous pouvez également transférer automatiquement les anciens éléments à l’aide de la fonctionnalité d’archivage automatique. Les éléments sont considérés comme anciens lorsqu’ils atteignent l’âge que vous spécifiez. Avec la fonctionnalité d’archivage automatique, vous pouvez supprimer ou déplacer d’anciens éléments. Outlook peut archiver toutes sortes d’éléments, mais il peut uniquement localiser les fichiers stockés dans un dossier de messagerie, tel qu’une feuille de calcul Microsoft Excel ou un document Microsoft Word, joints à un message électronique. Un fichier qui n’est pas stocké dans un dossier de messagerie ne peut pas être archivé.

La fonctionnalité d’archivage automatique comprend un processus en deux étapes. Tout d’abord, vous activez la fonctionnalité d’archivage automatique. Ensuite, vous définissez les propriétés de la fonctionnalité d’archivage automatique pour chaque dossier que vous souhaitez archiver.

Remarque

Si vous avez plusieurs comptes Exchange dans le même profil Outlook, le paramètre d’archivage automatique par défaut s’applique à tous les comptes. Pour éviter cela, appliquez le paramètre d’archivage automatique au niveau du dossier.

Au niveau du dossier, vous pouvez déterminer les éléments à archiver et la fréquence à laquelle ils sont archivés. Vous pouvez archiver automatiquement des dossiers individuels ou configurer un paramètre d’archivage automatique par défaut pour tous les dossiers. Ensuite, configurez les paramètres d’archivage automatique pour les dossiers individuels que vous ne souhaitez pas utiliser les paramètres d’archivage automatique par défaut. La fonctionnalité d’archivage automatique s’exécute automatiquement chaque fois que vous démarrez Outlook. Outlook vérifie les propriétés d’archivage automatique de chaque dossier par date et déplace les anciens éléments vers votre fichier d’archive. Les éléments déplacés vers le dossier Éléments supprimés sont supprimés.

Outlook 2003 et Outlook 2007

Par défaut, plusieurs dossiers Outlook sont configurés avec la fonctionnalité d’archivage automatique activée. La liste suivante répertorie les dossiers sur lequel la fonctionnalité d’archivage automatique est activée et la période de vieillissement par défaut de chaque dossier :

  • Dossier Calendrier (six mois)
  • Dossier Tâches (six mois)
  • Dossier Journal (six mois)
  • Dossier Éléments envoyés (deux mois)
  • Dossier Éléments supprimés (deux mois)

La fonctionnalité d’archivage automatique n’est pas activée automatiquement dans les dossiers Boîte de réception, Notes, Contacts et Brouillons. Vous ne pouvez pas utiliser la fonctionnalité d’archivage automatique avec le dossier Contacts, car le dossier Contacts n’a pas de propriété d’archivage.

Outlook 2010 et versions ultérieures

Par défaut, la fonctionnalité d’archivage automatique est désactivée dans Outlook 2010 et versions ultérieures. La fonctionnalité d’archivage automatique est activée par défaut dans Outlook 2003 et Outlook 2007. Si vous ne désactivez pas la fonctionnalité d’archivage automatique dans Outlook 2003 ou Outlook 2007 et que vous effectuez une mise à niveau vers Outlook 2010 ou versions ultérieures, la fonctionnalité d’archivage automatique reste activée.

Différence entre l’archivage et l’exportation d’éléments

Lorsque vous archivez des éléments, vous pouvez uniquement archiver les éléments dans un fichier de dossiers personnels (.pst). Lorsque vous exportez des éléments, vous pouvez les exporter vers de nombreux types de fichiers différents, notamment des fichiers .pst et des fichiers texte délimités. Votre structure de dossiers existante est conservée dans votre nouveau fichier d’archive. S’il existe un dossier parent au-dessus du dossier que vous avez archivé, le dossier parent est créé dans le fichier d’archive. Toutefois, les éléments qui se trouvent dans le dossier parent ne sont pas archivés. De cette façon, la même structure de dossiers existe entre le fichier d’archivage et votre boîte aux lettres. Les dossiers sont conservés après avoir été archivés, même s’ils sont vides. Vous ne pouvez archiver qu’un seul type de fichier, un fichier .pst.

Lorsque vous exportez des éléments, les éléments d’origine sont copiés dans le fichier d’exportation, mais ils ne sont pas supprimés du dossier actif.

Comment activer la fonctionnalité d’archivage automatique

Pour Outlook 2010 et versions ultérieures :

  1. Sélectionnez l’onglet Fichier , puis sélectionnez l’onglet Options dans le menu Fichier .
  2. Sélectionnez l’onglet Avancé.
  3. Sélectionnez Paramètres d’archivage automatique.
  4. Activez la case à cocher AutoArchive Every . Tapez un nombre dans la zone Jours pour spécifier la fréquence à laquelle le processus d’archivage automatique s’exécute.
  5. Si vous souhaitez être averti avant l’archivage des éléments, activez la case à cocher Demander avant l’archivage automatique .
  6. Dans la zone de fichier d’archive par défaut , tapez un nom de fichier pour les éléments archivés vers lequel transférer, ou sélectionnez Parcourir pour sélectionner dans une liste.
  7. Sélectionnez deux fois OK.

Pour Outlook 2007 et Outlook 2003 :

  1. Dans le menu Outils , sélectionnez Options, puis l’onglet Autre .
  2. Sélectionnez l’archivage automatique.
  3. Sélectionnez pour sélectionner l’archivage automatique Chaque case à cocher, puis spécifiez la fréquence à laquelle le processus d’archivage automatique s’exécutera en tapant un nombre dans la zone jours .
  4. Si vous souhaitez être averti avant l’archivage des éléments, activez la case à cocher Demander avant l’archivage automatique .
  5. Dans la zone de fichier d’archive par défaut , tapez un nom de fichier pour les éléments archivés vers lequel transférer, ou sélectionnez Parcourir pour sélectionner dans une liste.
  6. Sélectionnez deux fois OK.

Maintenant que vous avez activé la fonctionnalité d’archivage automatique, vous devez définir les propriétés d’archivage automatique pour chaque dossier.

Importante

Le fichier de données Outlook (.pst) que vous choisissez comme fichier d’archive par défaut doit se trouver sur l’ordinateur local. L’utilisation de fichiers .pst en réseau est uniquement prise en charge avec Outlook 2010 et dans des conditions très spécifiques. Pour plus d’informations sur les limites à l’utilisation de fichiers .pst sur le réseau, consultez Les limites à l’utilisation de fichiers de dossiers personnels (.pst) sur les liens LAN et WAN.

Comment définir les propriétés d’archivage automatique d’un dossier

Pour Outlook 2010 et versions ultérieures :

Méthode 1 :

  1. Sélectionnez le dossier que vous souhaitez réarchifier automatiquement.
  2. Sélectionnez l’onglet Dossier , puis paramètres d’archivage automatique.

Méthode 2 :

  1. Cliquez avec le bouton droit sur le dossier que vous souhaitez réarchifier automatiquement, puis sélectionnez Propriétés.
  2. Sélectionnez l’onglet Archivage automatique.
  3. Pour définir les propriétés d’archivage automatique de ce dossier, sélectionnez la case à cocher Nettoyer les éléments antérieurs à la case à cocher.
  4. Pour spécifier quand les éléments doivent être automatiquement transférés vers votre fichier d’archive, tapez un nombre dans la zone Mois .
  5. Pour spécifier un fichier vers lequel les éléments archivés doivent être transférés, sélectionnez Déplacer les anciens éléments.
  6. Dans la zone Déplacer les anciens éléments vers la zone, tapez un nom de fichier pour les éléments archivés. Ou sélectionnez Parcourir pour sélectionner dans une liste, puis sélectionnez OK.

Pour Outlook 2007 et Outlook 2003 :

  1. Dans la liste des dossiers, cliquez avec le bouton droit sur le dossier que vous souhaitez réarchiver automatiquement, puis sélectionnez Propriétés.
  2. Sélectionnez l’onglet Archivage automatique.
  3. Pour définir les propriétés d’archivage automatique de ce dossier, sélectionnez Nettoyer les éléments antérieurs à.
  4. Pour spécifier quand les éléments doivent être automatiquement transférés vers votre fichier d’archive, tapez un nombre dans la zone Mois .
  5. Pour spécifier un fichier vers lequel les éléments archivés doivent être transférés, sélectionnez Déplacer les anciens éléments.
  6. Dans la zone Déplacer les anciens éléments vers la zone, tapez un nom de fichier pour les éléments archivés. Ou sélectionnez Parcourir pour sélectionner dans une liste, puis sélectionnez OK.