Microsoft Dynamics CRM 2011 flux d'activités (1.0.1.20302) ne fonctionne pas dans Internet Explorer 10

Cet article fournit une solution à un problème où Microsoft Dynamics CRM 2011 flux d'activités (1.0.1.20302) ne fonctionne pas dans Internet Explorer 10.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de la base de connaissances d’origine : 2863227

Symptômes

Lorsque vous utilisez Internet Explorer 10 et que vous sélectionnez la section Nouveautés sous Espace de travail dans Microsoft Dynamics CRM correctif cumulatif 2011 12 ou version ultérieure, la page reste dans un état de chargement et ne se termine jamais.

Cause

La version incorrecte de la solution flux d'activités est installée. Pour utiliser Internet Explorer 10 avec flux d'activités, la version ne doit pas être inférieure à 1.0.3.21214.

Résolution

Effectuez une mise à niveau vers la dernière version de la solution flux d'activités. La dernière version de flux d'activités se trouve dans les fichiers de programme CRM à l’adresse C:\Program Files\Microsoft Dynamics CRM\Setup\Serviceability\Latest\Actions_Org\Install\Solutions\. Le nom de fichier est ActivityFeeds.cab.