L’application du Microsoft Store ne s’ouvre pas à partir du menu d’impression d’Internet Explorer sur Windows 8.1

Avertissement

L’application de bureau Internet Explorer 11 mise hors service et non prise en charge a été désactivée définitivement via une mise à jour de Microsoft Edge sur certaines versions de Windows 10. Pour plus d’informations, consultez FAQ sur la mise hors service des applications de bureau Internet Explorer 11.

Cet article vous aide à contourner le problème où l’application d’appareil du Microsoft Store ne s’ouvre pas.

S’applique à : Windows 8.1, Windows 8.1 Entreprise, Windows 8.1 Professionnel
Numéro de la base de connaissances d’origine : 3079382

Symptômes

Prenons l’exemple du scénario suivant :

  • Vous disposez d’un système basé sur Windows 8.1 sur lequel une application d’appareil Microsoft Store tierce est installée.
  • Le système dispose d’un formulaire papier personnalisé.
  • Vous ouvrez Internet Explorer et essayez d’imprimer une page web via le menu Icônes (Impression des appareils>).
  • Vous sélectionnez l’imprimante pour laquelle le formulaire de papier personnalisé est défini.
  • Lorsque le menu d’impression d’Internet Explorer s’affiche, vous sélectionnez Autres paramètres pour démarrer l’application d’appareil du Microsoft Store.

Dans ce scénario, l’application d’appareil du Microsoft Store ne s’ouvre pas. Au lieu de cela, le menu d’impression d’Internet Explorer réapparaît.

Cause

L’application d’appareil du Microsoft Store ne s’ouvre pas en raison d’un calcul de taille incorrect dans Internet Explorer.

Solution de contournement

Il s’agit d’un problème connu avec Windows 8.1 et Internet Explorer.

Pour contourner ce problème, réduisez les marges du formulaire papier personnalisé afin d’augmenter la zone imprimable.