« Crm.80040216. Une erreur inattendue s’est produite » s’affiche dans la boîte aux lettres Microsoft Dynamics 365
Cet article fournit une solution à une erreur qui se produit dans un enregistrement de boîte aux lettres Dynamics 365.
S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4477141
Symptômes
L’alerte suivante apparaît dans un enregistrement de boîte aux lettres Dynamics 365 :
« Une erreur s’est produite lors de la synchronisation de l’élément [Nom de l’élément] à partir de Microsoft Dynamics 365 pour la boîte aux lettres [Nom de boîte aux lettres].
Email code d’erreur du serveur : Crm.80040216. Une erreur inattendue est survenue. "
Cause
Ce message peut apparaître si Server-Side synchronisation a tenté de synchroniser un élément avec Microsoft Exchange, mais a rencontré une erreur. Il s’agit généralement d’un problème temporaire et l’élément est récupéré avec succès lors du prochain cycle de synchronisation (généralement 15 minutes).
Résolution
Si ce message ne persiste pas au prochain cycle de synchronisation (généralement 15 minutes), ce message peut être ignoré. Si ce message persiste et que l’élément mentionné n’est pas synchronisé par Server-Side synchronisation, vous pouvez contacter Support Microsoft.