Un e-mail ou un rendez-vous suivi avec l’application Microsoft Dynamics 365 pour Outlook s’affiche comme suivi en attente
Cet article fournit une résolution pour le problème que l’e-mail ou le rendez-vous suivi avec l’application Microsoft Dynamics 365 pour Outlook affiche comme suivi en attente.
S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4345569
Symptômes
Lorsque vous effectuez le suivi d’un e-mail ou d’un rendez-vous à l’aide de l’application Microsoft Dynamics 365 pour Outlook, l’e-mail n’apparaît pas dans Microsoft Dynamics 365. Lorsque vous affichez l’élément avec l’application Microsoft Dynamics 365 pour Outlook, l’élément s’affiche sous la forme Track pending....
Cause
Si l’élément apparaît sous la forme Suivi en attente, mais qu’il est finalement créé dans Microsoft Dynamics 365 et bascule vers Suivi, cela peut être attendu. Passez en revue la section Synchronisation et suivi du Guide des utilisateurs de l’application D365 pour Outlook pour savoir si l’élément devrait être créé immédiatement par l’application ou si Server-Side synchronisation est responsable de la création/du suivi de l’élément. Si l’élément s’affiche comme Suivi en attente au lieu de Suivi, cela indique que l’élément sera traité par Server-Side synchronisation au prochain cycle de synchronisation qui peut prendre jusqu’à 15 minutes.
Si l’élément apparaît en tant que suivi en attente pendant plus de 20 minutes, reportez-vous à la section Résolution.
Résolution
Si un élément est en attente de suivi pendant plus de 20 minutes, vérifiez que l’enregistrement de boîte aux lettres de l’utilisateur dans Dynamics 365 est configuré pour utiliser Server-Side synchronisation et que la boîte aux lettres est testée et activée avec succès.
- Accédez à Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
- Accédez à Paramètres, puis sélectionnez Email Configuration.
- Sélectionnez Boîtes aux lettres , puis remplacez la vue par Boîtes aux lettres actives.
- Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur.
- Vérifiez que l’option Email entrante est définie sur Synchronisation côté serveur ou Email Routeur. Si l’élément est un rendez-vous, vérifiez également le paramètre Rendez-vous, Contacts et Tâches.
- Si l’état de la Email entrante ne s’affiche pas déjà comme Réussite, sélectionnez Tester & activer la boîte aux lettres et veillez à cocher la case qui s’affiche dans la boîte de dialogue.
- Si les tests de boîte aux lettres échouent, passez en revue les messages de la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations.
Si la boîte aux lettres a déjà été testée et activée avec succès, passez en revue la section Alertes dans son enregistrement de boîte aux lettres. Si Server-Side synchronisation était censée créer l’élément dans Microsoft Dynamics 365, toutes les erreurs doivent être affichées dans la section Alertes.
Remarque
Si aucune erreur n’apparaît dans la section Alertes, accédez à Paramètres>Email Configuration>Email Paramètres de configuration. Dans la section Configurer les alertes , vérifiez que les options Erreur et Avertissement sont sélectionnées. Si ces options n’ont pas encore été sélectionnées, activez ces options et sélectionnez OK. Reproduisez ensuite le problème avec un autre élément pour voir si des erreurs ou des avertissements sont enregistrés après que l’élément s’est affiché comme suivi en attente pendant plus de 20 minutes.