Il semble que l’application n’est pas installée pour que votre boîte aux lettres Outlook se produise lors de l’utilisation de l’application Dynamics 365 pour Outlook

Cet article fournit une solution au problème selon lequel vous ne pouvez pas ouvrir l’application Microsoft Dynamics 365 pour Outlook sur un Mac en raison de l’erreur indiquant que l’application n’est pas installée pour votre boîte aux lettres Outlook .

S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4295094

Symptômes

Lorsque vous ouvrez l’application Microsoft Dynamics 365 pour Outlook sur un Mac, vous rencontrez le message d’erreur suivant :

Nous sommes désolés. Il semble que l’application n’est pas installée pour votre boîte aux lettres Outlook. Veuillez contacter votre administrateur système.

Cause

Cette erreur peut être due à des données obsolètes dans le cache de navigateur web Outlook pour Mac.

Résolution

Effacez complètement le cache en procédant comme suit :

  1. Démarrez l’application Finder.
  2. Maintenez le bouton Option enfoncé, puis sélectionnez le menu Go . L’option Bibliothèque doit apparaître comme l’une des options disponibles.
  3. Sélectionnez l’option de menu Bibliothèque . L’affichage dossier bibliothèque s’affiche.
  4. Sous le dossier Bibliothèque, recherchez le dossier Conteneurs et développez-le.
  5. Sous le dossier Conteneurs, recherchez la com. Dossier MicrosoftOsfWebHost et développez-le.
  6. Pour effacer le cache du navigateur web, vous devez déplacer les éléments suivants vers la corbeille :
    • Com. Microsoft.OsfWebHost/Data/Library/Caches/com. Microsoft.OsfWebHost (dossier entier)
    • Com. Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (fichier)
  7. Redémarrez Outlook et redémarrez l’application Microsoft Dynamics 365 pour Outlook.