Résolution des problèmes de synchronisation Server-Side avec Gmail
Importante
Comme indiqué ici, à compter du 30 mai 2022, Gmail met fin à la prise en charge des applications configurées pour utiliser uniquement votre nom d’utilisateur et votre mot de passe. Pour utiliser la synchronisation côté serveur avec Gmail, suivez les étapes décrites dans Connecter des comptes Gmail à l’aide d’OAuth 2.0.
Cet article vous aide à résoudre le problème qui se produit lorsqu’une boîte aux lettres Dynamics 365 est configurée pour utiliser Server-Side synchronisation avec Gmail.
S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de base de connaissances d’origine : 4493342
Symptômes
Lorsqu’une boîte aux lettres Dynamics 365 est configurée pour utiliser Server-Side synchronisation avec Gmail, la boîte aux lettres peut ne pas être testée et activée correctement ou les e-mails entrants ne sont pas reçus dans Dynamics 365.
Cause
Si la boîte aux lettres ne parvient pas à être testée et activée, cela peut être dû au fait que les ports entrants ou sortants ne sont pas configurés correctement. Un profil de serveur de messagerie Dynamics 365 pour Gmail doit être configuré pour utiliser le port 995 pour le trafic entrant et le port 587 pour le port sortant. Si la boîte aux lettres a été testée et activée avec succès, mais que les e-mails ne sont pas créés dans Dynamics 365, cela peut se produire si vous n’utilisez pas le mode récent.
Résolution
Vérifiez que le profil du serveur de messagerie est configuré pour utiliser le port 995 pour le trafic entrant et le port 587 pour le port sortant. Vous devrez peut-être également activer le paramètre suivant :
Applications moins sécurisées & votre compte Google
Si la boîte aux lettres est testée et activée avec succès, mais que l’e-mail entrant n’est pas créé dans Dynamics 365, essayez d’utiliser le mode récent. Reportez-vous à l’article suivant et développez la section : Les e-mails ne sont pas téléchargés correctement.
Lire les messages Gmail sur d’autres clients de messagerie à l’aide de POP
Vous pouvez suivre les étapes mentionnées dans l’article ci-dessus pour mettre à jour l’adresse e-mail Gmail dans Dynamics 365 à inclure recent:
au début. Exemple : recent:example@gmail.com
.