Le champ spécifié n’existe pas dans Microsoft Dynamics 365 erreur lors de la définition de Microsoft Dynamics 365 pour Outlook

Cet article fournit une résolution pour le problème que vous ne pouvez pas définir Microsoft Dynamics 365 pour Outlook en raison de l’erreur Le champ spécifié n’existe pas dans Microsoft Dynamics 365 erreur.

S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de la base de connaissances d’origine : 4503998

Symptômes

Lorsque vous essayez de configurer Microsoft Dynamics 365 pour Outlook, vous rencontrez l’erreur suivante :

« Le champ spécifié n’existe pas dans Microsoft Dynamics 365. »

Cause

Cette erreur se produit si vous utilisez la version 8.2.x de Microsoft Dynamics 365 pour Outlook pour vous connecter à un organization Microsoft Dynamics 365 Online et que la solution LinkedIn Sales Navigator est installée.

Remarque

Cette solution a été installée automatiquement pendant un certain temps.

Résolution

Microsoft est conscient de ce problème et étudie d’autres solutions potentielles. En attendant, l’une des solutions suivantes peut être utilisée :

Télécharger et installer la version 9 de Microsoft Dynamics 365 pour Outlook

Téléchargez et installez la version 9 de Microsoft Dynamics 365 pour Outlook à partir de Dynamics 365 pour Outlook, version 9.0 (client Outlook).

Désinstaller les solutions LinkedIn

Pour certaines organisations, la solution LinkedIn Sales Navigator a été installée automatiquement. Si votre organization n’utilise pas les fonctionnalités de LinkedIn Sales Navigator, vous pouvez désinstaller cette solution. Pour supprimer correctement cette solution, les solutions suivantes doivent être supprimées dans cet ordre :

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
  1. Pour désinstaller une solution, connectez-vous à l’application web Microsoft Dynamics 365 en tant qu’utilisateur disposant du rôle Administrateur système.
  2. Accédez à Paramètres , puis sélectionnez Solutions.
  3. Sélectionnez la solution avec le nom = LinkedInSalesNavigatorControlsForUnifiedClient , puis sélectionnez Supprimer.
  4. Répétez ce processus pour les deux autres solutions mentionnées ci-dessus dans l’ordre dans lequel elles sont répertoriées.