Catégorie Suivi vers Dynamics 365 ajoutée à la boîte aux lettres de l’utilisateur

Cet article vous aide à résoudre un problème dans lequel les utilisateurs voient une nouvelle catégorie appelée Suivi vers Dynamics 365 lorsqu’ils sont configurés pour utiliser Server-Side synchronisation avec Microsoft Dynamics 365.

S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de base de connaissances d’origine : 4501716

Symptômes

Les utilisateurs configurés pour utiliser Server-Side synchronisation avec Microsoft Dynamics 365 peuvent voir une nouvelle catégorie disponible dans leur boîte aux lettres Exchange et dans Outlook. Par exemple : si l’utilisateur utilise l’option Catégoriser dans Outlook sur un élément tel qu’un e-mail ou un rendez-vous, il voit une nouvelle catégorie appelée Suivi vers Dynamics 365.

Lorsque vous affichez la zone Alertes pour la boîte aux lettres d’un utilisateur, vous pouvez voir le message d’alerte au niveau des informations suivant :

La catégorie Outlook « Tracked To Dynamics 365 » a été activée pour la boîte aux lettres [Nom de la boîte aux lettres] lorsque OrgDBOrgSetting est activé. Utilisez cette catégorie Outlook pour suivre les e-mails, les rendez-vous et les tâches.

Cause

Cette expérience fait partie d’une fonctionnalité qui est maintenant activée par défaut :

Utiliser la catégorie Outlook pour suivre les rendez-vous et les e-mails

Résolution

Vous pouvez désactiver cette fonctionnalité dans power platform Administration Center :

  1. Accédez à Power Platform Administration Center en tant qu’administrateur.
  2. Sous l’onglet Environnements , cliquez ... en regard du nom de l’environnement, puis cliquez sur Paramètres.
  3. Cliquez sur Email Suivi.
  4. Recherchez l’Personnes pouvez utiliser des catégories pour suivre les e-mails et l’option de rendez-vous et basculer l’option sur Désactivé.
  5. La désactivation de ce paramètre supprime la catégorie Suivi vers Dynamics 365 sur toutes les boîtes aux lettres Exchange de l’organisation Dynamics 365 for Customer Engagement pour lesquelles la synchronisation côté serveur est activée en environ 15 minutes.

Comme mentionné dans l’article ci-dessus, il est également possible de désactiver cette fonctionnalité à l’aide de TrackCategorizedItemsOrgDBOrgSetting nommé. Les informations suivantes copiées à partir du FAQ expliquent comment modifier ce paramètre :

Comment faire supprimer le suivi basé sur les catégories via OrgDBOrgSetting ?

Pour désactiver la catégorie Spéciale Suivi vers Dynamics 365 Outlook, vous devez activer l’application OrgDBOrgSetting dans votre organisation d’applications Dynamics 365 for Customer Engagement. Les applications Dynamics 365 for Customer Engagement fournissent l’outil OrgDBOrgSettings qui permet aux administrateurs d’implémenter des mises à jour spécifiques précédemment réservées aux implémentations de Registre.

  1. Suivez les instructions de cet article pour connaître les étapes à suivre pour extraire l’outil.
  2. Après avoir extrait l’outil, désactivez OrgDBOrgSetting TrackCategorizedItems.
  3. La désactivation de la OrgDBOrgSetting suppression de la catégorie Suivi vers Dynamics 365 sur toutes les boîtes aux lettres Exchange de l’organisation Dynamics 365 for Customer Engagement pour lesquelles la synchronisation côté serveur est activée en environ 15 minutes.

Au lieu d’utiliser l’option de ligne de commande mentionnée ci-dessus, vous pouvez également utiliser cet outil pour modifier OrgDBOrgSetting TrackCategorizedItems.