Vous n’êtes pas autorisé à accéder à cette application lorsque vous accédez à l’application Microsoft Dynamics 365 pour Outlook

Cet article fournit une résolution pour vous assurer que vous disposez de privilèges suffisants pour utiliser l’application Microsoft Dynamics CRM pour Outlook.

S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 3064189

Symptômes

Lorsque vous sélectionnez l’application Microsoft Dynamics 365 dans Outlook (où que l’application soit prise en charge), le message suivant s’affiche :

Vous n’êtes pas autorisé à accéder à cette application. Contactez votre administrateur système pour ajouter le privilège « Utiliser Dynamics 365 for Office Apps » à votre rôle d’utilisateur.

Cause

Vous ne disposez pas des privilèges suffisants pour utiliser l’application Microsoft Dynamics CRM pour Outlook. Cette erreur se produit si votre rôle de sécurité dans Microsoft Dynamics 365 n’inclut pas le privilège Utiliser l’application Dynamics 365 pour Outlook .

Résolution

Un utilisateur ayant le rôle Administrateur système doit activer le privilège Utiliser l’application Dynamics 365 pour Outlook pour tout rôle de sécurité qui a besoin d’accéder à cette application.

Remarque

Ce privilège se trouve sous l’onglet Gestion des entreprises dans la section Privilèges relatifs à la confidentialité. Pour plus d’informations sur la modification des rôles de sécurité, consultez Modifier un rôle de sécurité.