Cette réponse a été traduite automatiquement. Par conséquent, il peut y avoir des erreurs grammaticales ou des formulations étranges.
Bonjour Morgane1509,
Bienvenue dans la communauté Microsoft, merci de prendre en charge les produits Microsoft.
Nous comprenons que vous avez perdu un fichier important nommé « Projet tutoré ». Le fichier a été automatiquement renommé en « Projet Tutored-Morgane-1509 ». Et maintenant, le fichier n’est pas accessible correctement.
Veuillez fournir des informations détaillées sur l’erreur. Nous regrettons la gêne occasionnée. Nous réalisons à quel point ce dossier est important pour vous et nous ferons de notre mieux pour vous aider.
Ce problème peut être causé par un certain nombre de raisons, il convient de noter que ce problème peut être complexe et qu’il n’est malheureusement pas toujours possible de récupérer des documents avec succès.
Veuillez vous référer aux options suivantes pour voir si elles vous aident.
Tout d’abord, essayez de mettre à jour Office, la mise à jour d’Office peut résoudre certains problèmes de corruption de documents ainsi que d’autres problèmes logiciels.
Reportez-vous à : Installer les mises à jour Office - Support Microsoft
1 : Ouvrir le document endommagé en mode brouillon sans mettre à jour les liens
Étape 1 : Configurer Word
- Commencer Word.
- Sous l’onglet Affichage , sélectionnez Brouillon dans le groupe Affichages .
- Sélectionnez le menu Fichier, puis Options, puis Avancé.
- Dans la section Afficher le contenu du document , sélectionnez Utiliser la police Brouillon en modes Brouillon et Plan et Afficher les espaces réservés aux images.
- Faites défiler jusqu’à la section Général , désactivez la case à cocher Mettre à jour les liens automatiques à l’ouverture , sélectionnez OK, puis fermez Word.
Étape 2 : Ouvrez le document endommagé
- Commencer Word.
- Sélectionnez le menu Fichier, puis sélectionnez Ouvrir.
- Sélectionnez le document endommagé, puis sélectionnez Ouvrir.
Si vous pouvez ouvrir le document, fermez-le, puis rouvrez-le à l’aide de la méthode 6, puis réparez le document. Si ce n’est pas le cas, passez à la méthode 2.
2 : Insérer le document en tant que fichier dans un nouveau document
Étape 1 : Créer un nouveau document vierge
- Sélectionnez le menu Fichier, puis Nouveau.
- Sélectionnez Document vierge, puis Créer .
Étape 2 : Insérez le document endommagé dans le nouveau document
- Sous l’onglet Insertion , sélectionnez Insérer un objet, puis sélectionnez Texte à partir d’un fichier.
- Dans la boîte de dialogue Insérer un fichier , recherchez et sélectionnez le document endommagé. Ensuite, sélectionnez Insérer.
Remarque : Vous devrez peut-être réappliquer la mise en forme à la dernière section du nouveau document.
3 : Lien vers le document endommagé
Étape 1 : Créer un document vierge
- Dans Word, sélectionnez le menu Fichier, puis Nouveau.
- Sélectionnez Document vierge, puis Créer .
- Dans le nouveau document, tapez « Ceci est un test ».
- Sélectionnez le menu Fichier, puis sélectionnez Enregistrer.
- Tapez « Lien de sauvegarde », puis sélectionnez Enregistrer.
Étape 2 : Créer un lien
- Sélectionnez le texte que vous avez tapé aux étapes 1 à 3.
- Sous l’onglet Accueil , sélectionnez Copier dans le groupe Presse-papiers .
- Sélectionnez le menu Fichier, puis Nouveau.
- Sélectionnez Document vierge, puis Créer .
- Sous l’onglet Accueil , sélectionnez la flèche sur le bouton Coller dans le groupe Presse-papiers , puis sélectionnez Collage spécial.
- Sélectionnez Coller le lien, sélectionnez Texte formaté (RTF).
- Sélectionnez OK.
Étape 3 : Modifier le lien vers le document endommagé
- Cliquez avec le bouton droit sur le texte lié dans le document, pointez sur Objet de document lié, puis sélectionnez Liens.
- Dans la boîte de dialogue Liens , sélectionnez le nom de fichier du document lié, puis sélectionnez Modifier la source.
- Dans la boîte de dialogue Modifier la source , sélectionnez le document que vous ne pouvez pas ouvrir, puis sélectionnez Ouvrir.
- Sélectionnez OK pour fermer la boîte de dialogue Liens .
Note
Les informations du document endommagé apparaîtront s’il y avait des données ou du texte récupérables.
5. Cliquez avec le bouton droit sur le texte lié, pointez sur Objet de document lié, puis sélectionnez Liens.
6. Dans la boîte de dialogue Liens , sélectionnez
ct Pour rompre le lien.
- Lorsque vous recevez le message suivant, sélectionnez
ng>Oui : Êtes-vous sûr de vouloir casser les liens sélectionnés ?
4 : Utilisez le convertisseur « Récupérer du texte à partir de n’importe quel fichier »
Remarque : Le convertisseur « Récupérer du texte à partir de n’importe quel fichier » a des limitations. Par exemple, la mise en forme du document est perdue. En outre, les graphiques, les champs, les objets de dessin et tout autre élément qui ne sont pas du texte sont perdus. Toutefois, le texte des champs, les en-têtes, les pieds de page, les notes de bas de page et les notes de fin sont conservés sous forme de texte brut.
- Dans Word, sélectionnez le menu Fichier, puis sélectionnez Ouvrir.
- Dans la zone Type de fichier , sélectionnez Récupérer le texte de n’importe quel fichier(.).**
- Sélectionnez le document à partir duquel vous souhaitez récupérer le texte.
- Sélectionnez Ouvrir.
Une fois le document récupéré à l’aide du convertisseur « Récupérer du texte à partir de n’importe quel fichier », il y a du texte de données binaires qui n’est pas converti. Ce texte se trouve principalement au début et à la fin du document. Vous devez supprimer ce texte de données binaires avant d’enregistrer le fichier en tant que document Word.
5. Vérifiez si le fichier peut être ouvert avec succès en mode sans échec.
Le démarrage des applications Microsoft Office pour Windows en mode sans échec Office garantit que l’application peut être utilisée en toute sécurité si elle rencontre certains problèmes. Cette fonctionnalité est utile lorsque vous devez ouvrir un fichier qui ne peut pas être ouvert en mode normal en raison d’un plantage de l’application ou lorsque vous avez besoin d’aide pour identifier un programme externe ou un plug-in d’extension susceptible de causer des problèmes de démarrage.
Cette méthode fonctionne pour la plupart des versions d’Office sur un PC Windows :
- Cliquez avec le bouton droit sur le bouton Démarrer (coin inférieur gauche) dans Windows, puis cliquez sur Exécuter.
- Dans la zone Exécuter, tapez l’une des commandes suivantes :
- Pour Word : Tapez winword /safe et cliquez sur OK.
- Ouvrez votre fichier dans les fichiers récents pour voir s’il fonctionne
Pour plus d’informations sur la récupération de documents corrompus, vous pouvez également consulter : Comment résoudre les problèmes de documents corrompus dans Word - Applications Microsoft 365 | Microsoft Learn
Veuillez d’abord essayer les étapes ci-dessus, n’hésitez pas à me contacter si vous n’êtes pas sûr de quoi que ce soit ou si vous avez besoin d’aide.
Meilleurs voeux
Ian - MSFT | Spécialiste du support de la communauté Microsoft