Partager via


Code d’erreur 6031 lors de l’achat de licences dans le portail Microsoft 365

Symptômes

Lorsque vous essayez d’acheter des licences dans le portail Microsoft 365, vous recevez le message d’erreur suivant :

Désolé ! Nous ne pouvons pas traiter votre demande pour le moment le code d’erreur informations de support 6031

Cause

Ce problème se produit si vous entrez un numéro d’identification fiscale à valeur ajoutée non valide (ID de TVA).

Résolution

Pour résoudre ce problème, assurez-vous qu’il n’existe aucun espace dans l’ID de TVA comme suit :

  1. Connectez-vous au portail Microsoft 365 ou au portail de compte Microsoft Intune en tant qu’administrateur de facturation.
  2. Dans la page Vue d’ensemble de l’administrateur, sélectionnez Gérer dans le volet de navigation gauche.
  3. Dans la page Facturation et gestion des abonnements, sélectionnez l’abonnement pour afficher l’ID de TVA.
  4. Assurez-vous qu’il n’y a pas d’espace dans l’ID de TVA.