Un e-mail ne peut pas être créé dans Microsoft Dynamics 365 avec une erreur de synchronisation InternalEmailReject
Cet article fournit une solution à un problème où un e-mail ne parvient pas à être créé dans Microsoft Dynamics 365 avec une erreur de synchronisation InternalEmailReject.
S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4339844
Symptômes
Lors de l’examen des messages électroniques analysés pour la promotion automatique par Dynamics 365, vous voyez un message électronique qui n’a pas pu être créé dans Dynamics 365 avec une erreur de synchronisation InternalEmailReject.
Cause
Lorsque Dynamics 365 évalue un e-mail dans votre boîte aux lettres, plusieurs conditions sont évaluées pour déterminer si le message doit être créé automatiquement en tant qu’activité de messagerie dans Dynamics 365. Si l’évaluation génère une erreur InternalEmailReject, elle indique que l’e-mail a été déterminé comme une communication interne d’un utilisateur à un autre utilisateur dans Dynamics 365. Il existe un paramètre système (suivre les e-mails envoyés entre les utilisateurs Dynamics 365 sous la forme de deux activités), qui détermine si l’e-mail envoyé et reçu doit être suivi, ce qui entraîne deux activités de messagerie pour le même message électronique. Si ce paramètre est désactivé et que l’e-mail est entre les utilisateurs, l’e-mail reçu ne sera pas suivi.
Résolution
Si vous souhaitez effectuer le suivi des e-mails envoyés et reçus, activez le paramètre système pour suivre les e-mails envoyés entre les utilisateurs Dynamics 365 en tant que deux activités :
- Accédez à Paramètres, sélectionnez Configuration de l’e-mail, puis sélectionnez Paramètres de configuration de l’e-mail.
- L’onglet Courrier électronique doit être sélectionné par défaut. Recherchez les options de suivi set pour les e-mails entre la section Utilisateurs de Microsoft Dynamics 365.
- Vérifiez les e-mails suivi envoyés entre les utilisateurs Dynamics 365 en tant qu’option d’activités et sélectionnez OK.