Flux d’activité Microsoft Dynamics CRM 2011 (1.0.1.20302) qui ne fonctionnent pas dans Internet Explorer 10
Cet article fournit une solution à un problème où microsoft Dynamics CRM 2011 Activity Feeds (1.0.1.20302) ne fonctionne pas dans Internet Explorer 10.
S’applique à : Microsoft Dynamics CRM 2011
Numéro de base de connaissances d’origine : 2863227
Symptômes
Lorsque vous utilisez Internet Explorer 10 et que vous sélectionnez la section Nouveautés de Workplace dans Microsoft Dynamics CRM 2011 Rollup 12 ou version ultérieure, la page reste dans un état de chargement et ne se termine jamais.
Cause
La version incorrecte de la solution Flux d’activité est installée. Pour utiliser Internet Explorer 10 avec les flux d’activité, la version ne doit pas être inférieure à 1.0.3.21214.
Résolution
Effectuez une mise à niveau vers la dernière version de la solution Flux d’activité. La dernière version des flux d’activité est disponible dans les fichiers du programme CRM à l’adresse C:\Program Files\Microsoft Dynamics CRM\Setup\Serviceability\Latest\Actions_Org\Install\Solutions\
. Le nom de fichier est ActivityFeeds.cab.