Partager via


Microsoft Dynamics CRM pour Microsoft Office Outlook n’est pas installé

Cet article fournit des options permettant de vérifier qu’une version prise en charge de Microsoft Dynamics CRM pour Microsoft Outlook est installée.

S’applique à : Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2015
Numéro de la base de connaissances d’origine : 3118707

Symptômes

Lorsque vous exécutez le scénario Microsoft Dynamic CRM pour Microsoft Outlook dans l’Assistant Support Microsoft et récupération, cela indique que Microsoft Dynamic CRM pour Outlook n’est pas installé ou qu’il n’est pas une version prise en charge.

Cause

Microsoft Dynamics CRM pour Outlook n’est pas installé ou n’est pas une version prise en charge.

Résolution

Vérifiez qu’une version prise en charge de Microsoft Dynamics CRM pour Outlook est installée.

Option 1

  1. Connectez-vous à votre application web Microsoft Dynamics CRM Online via votre navigateur web.
  2. Sélectionnez le bouton paramètres dans le coin supérieur droit de l’écran.
  3. Sélectionnez Applications pour Dynamics CRM. Cette option s’affiche si votre Microsoft Dynamics CRM Online instance est Microsoft Dynamics CRM 2016 ou version ultérieure et que votre administrateur système n’a pas désactivé cette option.
  4. Sélectionnez Télécharger CRM pour Outlook.

Option 2

Pour plus d’informations sur l’installation de Microsoft Dynamics CRM pour Outlook, reportez-vous à l’article suivant :

Configurer Dynamics 365 pour Outlook

Lorsque vous affichez l’article référencé ci-dessus, sélectionnez l’onglet approprié en haut qui correspond à la version que vous installez. Nous recommandons que la version du client Microsoft Dynamics CRM Outlook soit la même version principale que votre Microsoft Dynamics CRM Online organization. Si vous ne savez pas quelle version de Microsoft Dynamics CRM votre organization utilise, contactez votre administrateur Microsoft Dynamics CRM. Vous pouvez également afficher votre version Microsoft Dynamics CRM lorsque vous accédez à Microsoft Dynamics CRM via un navigateur web. Dans la barre de navigation, sélectionnez le bouton Paramètres dans le coin supérieur droit de l’écran, puis sélectionnez À propos de. Installez la version de Microsoft Dynamics CRM pour Outlook qui correspond à la version principale de votre Microsoft Dynamics CRM organization. Exemple : si la version trouvée est 7.1.1.3157, installez Microsoft Dynamics CRM 2015 pour Outlook.

Informations supplémentaires

Si vous rencontrez une erreur lors de la tentative d’installation ou de désinstallation de Microsoft Dynamics CRM pour Outlook, voir Résoudre les problèmes qui bloquent l’installation ou la suppression des programmes.