Un e-mail ne peut pas être créé dans Microsoft Dynamics 365 avec une erreur de synchronisation InvalidSender
Cet article fournit une solution à un problème où un message électronique qui n’a pas pu être créé dans Dynamics 365 avec une erreur de synchronisation InvalidSender.
S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4339847
Symptômes
Lors de l’examen des messages électroniques analysés pour la promotion automatique par Dynamics 365, vous voyez un message électronique qui n’a pas pu être créé dans Dynamics 365 avec une erreur de synchronisation InvalidSender.
Cause
Lorsque Dynamics 365 évalue un e-mail dans votre boîte aux lettres, plusieurs conditions sont évaluées pour déterminer si le message doit être créé automatiquement en tant qu’activité de messagerie dans Dynamics 365. Si l’évaluation génère une erreur InvalidSender, elle indique qu’il n’y a pas eu d’adresse e-mail valide dans le champ De du message.
Résolution
Pour résoudre ce problème, effectuez les étapes suivantes :
- Recherchez l’e-mail correspondant dans la boîte aux lettres.
- Vérifiez qu’il existe une adresse e-mail valide dans le champ De.
Plus d’informations
Certaines applications envoient des e-mails automatisés qui n’incluent pas d’adresse e-mail valide dans le champ From. Par exemple, la fonctionnalité Encombrement dans Outlook envoie des messages qui entraînent l’alerte d’information suivante :
« Une erreur s’est produite lors de la création de l’e-mail entrant « Encombrement déplacé les messages nouveaux et différents » dans Microsoft Dynamics 365 pour la boîte aux lettres »
Cette alerte peut être ignorée en toute sécurité.