Une erreur se produit lors du test et de l’activation du profil de boîte aux lettres d’un utilisateur dans Microsoft Dynamics CRM 2013 Server-Side-Synchronization
Cet article vous aide à résoudre le problème qui se produit lorsque vous sélectionnez Tester et Activer sur le profil de boîte aux lettres d’un utilisateur.
S’applique à : Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2013 Service Pack 1
Numéro de base de connaissances d’origine : 2993502
Symptômes
Lorsque vous sélectionnez Tester et activer sur le profil de boîte aux lettres d’un utilisateur, une notification est indiquée dans Alertes indiquant ce qui suit :
Le courrier électronique ne peut pas être reçu pour la boîte aux lettres, car une erreur s’est produite lors de l’établissement d’une connexion sécurisée au serveur de messagerie. La boîte aux lettres a été désactivée pour la réception du courrier électronique et le propriétaire du profil de serveur de messagerie a été averti.
La boîte aux lettres a été désactivée pour la synchronisation des rendez-vous, des contacts et des tâches pour la boîte aux lettres, car une erreur s’est produite lors de l’établissement d’une connexion sécurisée au serveur Microsoft Exchange. Le propriétaire du profil de serveur de messagerie a été averti.
Cause
Le compte d’utilisateur dispose actuellement d’une licence Kiosque. Lorsque vous utilisez une licence Kiosque pour un compte d’utilisateur, le compte de l’utilisateur n’a pas les autorisations nécessaires pour utiliser les services web Exchange pour communiquer avec Exchange.
Résolution
Le compte d’utilisateur a besoin d’une licence Standard ou Enterprise pour Exchange Online afin d’utiliser les services Web Exchange pour la synchronisation côté serveur.