Vous n’avez pas l’autorisation d’accéder à ces enregistrements lorsque vous sélectionnez Suivre dans CRM sur un e-mail d’un expéditeur qui n’existe pas dans CRM
Cet article fournit une solution à une erreur qui se produit lorsque vous sélectionnez Suivre dans CRM sur un e-mail d’un expéditeur qui n’existe pas dans CRM.
S’applique à : Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2016
Numéro de la base de connaissances d’origine : 3140762
Symptômes
Lorsque vous sélectionnez Suivre dans CRM dans Microsoft Dynamics CRM pour Outlook et que l’e-mail provient d’un expéditeur qui n’existe pas en tant qu’enregistrement dans CRM, l’erreur suivante se produit :
« Vous n’avez pas l’autorisation d’accéder à ces enregistrements. Contactez votre administrateur Microsoft Dynamics CRM. Nom de l’élément = <objet de l’e-mail> »
Cause
Votre enregistrement utilisateur dans Microsoft Dynamics CRM ne dispose pas d’un accès en lecture pour l’entité File d’attente. Microsoft est conscient de ce problème et recherche un correctif potentiel. En attendant, vous pouvez utiliser la solution de contournement fournie dans la section Résolution.
Résolution
Connectez-vous à Microsoft Dynamics CRM en tant qu’utilisateur avec le rôle Administrateur système. Recherchez le rôle de sécurité attribué à l’utilisateur. Sous l’onglet Enregistrements principaux du rôle de sécurité, accordez l’accès en lecture à l’entité File d’attente.
Informations supplémentaires
Si vous capturez Comment activer le suivi pour le client Microsoft Dynamics CRM pour Outlook, les informations suivantes sont consignées :
L’utilisateur principal (Id={GUID}, type=8) n’a pas le privilège prvReadQueue (Id=<ID>)