Partager via


Échec après la sélection de Test & Activer la boîte aux lettres dans Microsoft Dynamics 365

Cet article fournit une solution à une défaillance qui se produit une fois que vous avez sélectionné le bouton Tester & Activer la boîte aux lettres .

S’applique à : Microsoft Dynamics CRM
Numéro de la base de connaissances d’origine : 4091246

Symptômes

Une fois que vous avez sélectionné le bouton Tester & Activer la boîte aux lettres , un ou plusieurs des résultats du test s’affichent comme Échec.

Cause

L’un des tests nécessaires pour activer la boîte aux lettres pour Server-Side Sync n’a pas réussi.

Résolution

  1. Ouvrez l’enregistrement de boîte aux lettres.

    Remarque

    Pour trouver les enregistrements de boîte aux lettres, accédez à Paramètres, Email Configuration, Boîtes aux lettres, et remplacez l’affichage par Boîtes aux lettres actives.

  2. Passez en revue toutes les notifications qui s’affichent dans la bannière de notification jaune en haut du formulaire.

    Remarque

    Si un message s’affiche indiquant que la boîte aux lettres ne sera pas traitée tant qu’elle n’est pas approuvée par un administrateur Office 365, ce qui indique qu’un utilisateur disposant du rôle d’administrateur général Office 365 doit sélectionner le bouton Approuver. Pour plus d’informations, consultez Email ne peut pas être envoyé, car l’adresse e-mail de la boîte aux lettres nécessite une approbation par un administrateur Office 365.

  3. Sélectionnez la section Alertes sur le côté gauche du formulaire de boîte aux lettres.

  4. Recherchez les erreurs et passez en revue le message qui s’affiche.

    Remarque

    Si aucune erreur n’apparaît, accédez à Paramètres, Email Configuration, puis Email Paramètres de configuration. Dans la section Configurer les alertes , vérifiez que l’option Erreur est sélectionnée. Si ce n’est pas déjà fait, activez cette option et sélectionnez OK. Ensuite, sélectionnez à nouveau le bouton Tester & Activer la boîte aux lettres et case activée d’éventuelles erreurs.

    Importante

    Lorsque vous effectuez l’action Tester & Activer la boîte aux lettres , veillez à cocher la case qui s’affiche dans la boîte de dialogue.

  5. Sélectionnez le lien En savoir plus s’il apparaît. S’il existe un article conçu pour vous aider à résoudre cette erreur spécifique, ce lien vous dirigera vers celui-ci.