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Il semble que l’application n’est pas installée pour votre erreur de boîte aux lettres Outlook lors de l’utilisation de Dynamics 365 App pour Outlook

Cet article fournit une résolution du problème que vous ne pouvez pas ouvrir l’application Microsoft Dynamics 365 pour Outlook sur un Mac en raison de l’erreur d’installation de l’application pour votre boîte aux lettres Outlook.

S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4295094

Symptômes

Lorsque vous ouvrez l’application Microsoft Dynamics 365 pour Outlook sur un Mac, vous rencontrez le message d’erreur suivant :

Nous sommes désolés. Il semble que l’application n’est pas installée pour votre boîte aux lettres Outlook. Contactez votre administrateur système.

Cause

Cette erreur peut être due à des données obsolètes dans le cache du navigateur web Outlook pour Mac.

Résolution

Effacez entièrement le cache en procédant comme suit :

  1. Démarrez l’application Finder.
  2. Maintenez le bouton Option enfoncé, puis sélectionnez le menu Go . L’option Bibliothèque doit apparaître comme l’une des options disponibles.
  3. Sélectionnez l’option de menu Bibliothèque . La vue dossier bibliothèque s’affiche.
  4. Sous le dossier Bibliothèque, recherchez le dossier Conteneurs et développez-le.
  5. Sous le dossier Conteneurs, recherchez la com. Dossier MicrosoftOsfWebHost et développez-le.
  6. Pour effacer le cache du navigateur web, vous devez déplacer les éléments suivants vers la Corbeille :
    • Com. Microsoft.OsfWebHost/Data/Library/Caches/com. Microsoft.OsfWebHost (dossier entier)
    • Com. Microsoft.OsfWebHost/Data Library/Cookies/Cookies.binarycookies (fichier)
  7. Redémarrez Outlook et redémarrez l’application Microsoft Dynamics 365 pour Outlook.