Partager via


Correctif cumulatif 12 modifications du comportement de recherche rapide dans le client Microsoft Dynamics CRM Outlook

Cet article vous aide à résoudre le problème qui se produit après l’application du correctif cumulatif 12 au client Microsoft Dynamics CRM 2011 Outlook.

S’applique à : Microsoft Dynamics CRM 2011
Numéro de base de connaissances d’origine : 2822860

Symptômes

Après avoir appliqué le correctif cumulatif 12 au client Microsoft Dynamics CRM 2011 Outlook, les problèmes suivants se produisent lors de l’exécution d’une recherche rapide :

  • Les filtres de l’affichage actuel sont ignorés après avoir effectué la recherche.
  • Les colonnes affichées dans l’affichage changent après avoir effectué la recherche.

Cause

  1. La recherche rapide utilise les filtres de l’affichage recherche rapide par opposition à l’affichage actuel.
  2. La recherche rapide utilise les colonnes d’affichage à partir de l’affichage de recherche rapide par opposition à la vue actuelle.

Résolution

Ceci est par conception et a été introduit avec le correctif cumulatif 12.

  1. Pour récupérer les résultats de recherche rapide filtrés, modifiez les critères de filtre de l’affichage de recherche rapide de l’entité.
    1. Pour ce faire, cliquez sur Paramètres, pointez sur Personnalisations, puis cliquez sur Personnaliser le système.
    2. Sélectionnez et développez l’entité dans la liste d’expansion Entités, puis cliquez sur Affichages.
    3. Ouvrez l’affichage Recherche rapide pour cette entité et sélectionnez Modifier les critères de filtre.
    4. Une fois les modifications apportées, cliquez sur OK , puis publiez des personnalisations.
  2. Pour spécifier les colonnes affichées par la recherche rapide, modifiez la vue Afficher les colonnes de l’entité en mode Recherche rapide.
    1. Pour ce faire, cliquez sur Paramètres, pointez sur Personnalisations, puis cliquez sur Personnaliser le système.
    2. Sélectionnez et développez l’entité dans la liste d’expansion Entités, puis cliquez sur Affichages.
    3. Ouvrez l’affichage Recherche rapide pour cette entité, puis sélectionnez Ajouter des colonnes de recherche.
    4. Une fois les modifications apportées, cliquez sur OK , puis publiez des personnalisations.