Windows dans le client Microsoft Dynamics CRM Outlook ne s’affiche pas correctement
Cet article fournit une résolution du problème que les fenêtres Microsoft Dynamics CRM dans le client Microsoft Dynamics CRM pour Microsoft Office Outlook ne s’affichent pas complètement lorsque le niveau de zoom de l’affichage du système est supérieur à 100 %.
S’applique à : Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013, client Microsoft Dynamics CRM pour Microsoft Office Outlook
Numéro de base de connaissances d’origine : 2908799
Symptômes
Les fenêtres Microsoft Dynamics CRM dans le client Microsoft Dynamics CRM pour Outlook ne s’affichent pas correctement lorsque le niveau de zoom de l’affichage du système est supérieur à 100 %.
Cause
Les fenêtres Microsoft Dynamics CRM sont une taille définie. Lorsque le zoom est augmenté, le texte est développé dans la fenêtre, mais la fenêtre ne se redimensionne pas.
Résolution
Pour résoudre ce problème, définissez le zoom d’affichage sur 100 % en procédant comme suit :
- Sur une machine cliente avec le client CRM Outlook configuré, sélectionnez Panneau de configuration.
- Sélectionnez Apparence et personnalisation.
- Sélectionner Affichage.
- Sélectionnez Plus petit - 100 %.
- Sélectionnez Appliquer.
- Déconnectez-vous de la station de travail.
- Reconnectez-vous à la station de travail.
Plus d’informations
Le plus gros problème qui s’affiche est les fenêtres Rechercher. Par exemple, lorsqu’un utilisateur crée un e-mail dans Outlook avec le complément Microsoft Dynamics CRM pour Outlook activé, il peut sélectionner Définir concernant. Après cela, la fenêtre de recherche s’affiche et la liste déroulante Rechercher est maintenant manquante.