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ID d’événement 8306 lorsque vous activez l’application service de jeton de sécurité

Symptômes

Dans SharePoint Foundation 2010, vous pouvez rencontrer un ou plusieurs des symptômes suivants :

  • Le message « Le service demandé n’a http://localhost:32843/SecurityTokenServiceApplication/securitytoken.svc/actas pas pu être activé » s’affiche dans les journaux des événements d’application des serveurs.
  • Les utilisateurs ne peuvent pas se connecter aux sites SharePoint qui utilisent l’authentification par revendications.
  • Les opérations internes SharePoint qui s’appuient sur l’authentification par revendications ne fonctionnent pas correctement.

Cause

Ce problème se produit si une ou plusieurs des conditions suivantes sont remplies :

  • Le niveau d’approbation .NET pour le service de jeton sécurisé n’est pas défini sur « Full » dans IIS.
  • Le pool d’applications pour le service de jeton sécurisé n’est pas démarré ou utilise des informations d’identification non valides.

Résolution

Pour résoudre ce problème, essayez l’une des solutions suivantes :

  • Dans le Gestionnaire IIS, sélectionnez SecureTokenServiceApplication. Dans la « vue Fonctionnalités », double-cliquez sur Niveaux d’approbation .NET. Vérifiez que le niveau d’approbation est défini sur Full.
  • À partir du Gestionnaire IIS, vérifiez que le pool d’applications pour SecureTokenServiceApplication est en cours d’exécution. Par défaut, le nom du pool d’applications est SecureTokenServiceApplicationPool.

Plus d’informations

Encore besoin d’aide ? Accédez au site de la Communauté SharePoint.