Un e-mail ou un rendez-vous suivi avec Microsoft Dynamics 365 App pour Outlook s’affiche comme suivi en attente
Cet article fournit une résolution pour le problème lié au fait que l’e-mail ou le rendez-vous suivi avec Microsoft Dynamics 365 App pour Outlook s’affiche sous la forme Suivi en attente.
S’applique à : Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4345569
Symptômes
Lorsque vous suivez un e-mail ou un rendez-vous à l’aide de Microsoft Dynamics 365 App pour Outlook, l’e-mail n’apparaît pas dans Microsoft Dynamics 365. Lorsque vous affichez l’élément avec Microsoft Dynamics 365 App pour Outlook, l’élément s’affiche sous la forme Suivi en attente....
Cause
Si l’élément apparaît comme Suivi en attente, mais qu’il est finalement créé dans Microsoft Dynamics 365 et passe à Suivi, cela peut être attendu. Passez en revue la section Synchronisation et suivi du Guide des utilisateurs de l’application D365 pour Outlook pour savoir si l’élément doit être créé immédiatement par l’application ou si Server-Side synchronisation sera responsable de la création/du suivi de l’élément. Si l’élément s’affiche comme Suivi en attente au lieu de Suivi, cela indique que l’élément sera traité par Server-Side Synchronisation au prochain cycle de synchronisation, ce qui peut prendre jusqu’à 15 minutes.
Si l’élément apparaît en tant que Suivi en attente pendant plus de 20 minutes, reportez-vous à la section Résolution.
Résolution
Si un élément apparaît en tant que Suivi en attente pendant plus de 20 minutes, vérifiez que l’enregistrement de boîte aux lettres de l’utilisateur dans Dynamics 365 est configuré pour utiliser Server-Side Synchronisation et que la boîte aux lettres est correctement testée et activée.
- Accédez Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
- Accédez à Paramètres, puis sélectionnez Email Configuration.
- Sélectionnez Boîtes aux lettres , puis définissez l’affichage sur Boîtes aux lettres actives.
- Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur.
- Vérifiez que l’option Email entrante est définie sur Synchronisation côté serveur ou Email Routeur. Si l’élément est un rendez-vous, vérifiez également les paramètres Rendez-vous, Contacts et Tâches.
- Si l’état du Email entrant ne s’affiche pas déjà comme Réussite, sélectionnez Tester & Activer la boîte aux lettres et veillez à cocher la case à cocher qui s’affiche dans la boîte de dialogue.
- Si les tests de boîte aux lettres ne réussissent pas, passez en revue les messages dans la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations.
Si la boîte aux lettres a déjà été testée et activée avec succès, passez en revue la section Alertes dans leur enregistrement de boîte aux lettres. Si Server-Side synchronisation devait créer l’élément dans Microsoft Dynamics 365, les erreurs doivent être affichées dans la section Alertes.
Remarque
Si aucune erreur n’apparaît dans la section Alertes, accédez à Paramètres>Email Configuration>Email Paramètres de configuration. Dans la section Configurer les alertes , vérifiez que les options Erreur et Avertissement sont sélectionnées. Si ces options n’ont pas déjà été sélectionnées, activez ces options, puis sélectionnez OK. Ensuite, reproduisez le problème avec un autre élément pour voir si des erreurs ou des avertissements sont enregistrés après que l’élément a affiché le suivi en attente pendant plus de 20 minutes.