Partager via


Votre version de Microsoft Dynamics CRM pour Outlook n’est pas prise en charge pour la mise à niveau vers CRM 2016 pour Outlook

Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’installer Microsoft Dynamics CRM 2016 pour Outlook.

S’applique à : Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 3182010

Symptômes

Lorsque vous essayez d’installer Microsoft Dynamics CRM 2016 pour Outlook, vous recevez l’erreur suivante :

« Votre version de Microsoft Dynamics CRM pour Outlook n’est pas prise en charge pour la mise à niveau vers CRM 2016 pour Outlook. Vous devez d’abord mettre à niveau CRM pour Outlook vers une version prise en charge pour la mise à niveau vers CRM 2016 pour Outlook. »

Cause

Vous pouvez uniquement effectuer une mise à niveau vers CRM 2016 pour Outlook si vous disposez actuellement de CRM 2015 pour Outlook.

Résolution

Si vous souhaitez mettre à niveau CRM 2013 pour Outlook vers CRM 2016 pour Outlook, vous avez deux options :

Option 1 : Première mise à niveau vers CRM 2015 pour Outlook. Après la mise à niveau vers CRM 2015 pour Outlook, effectuez une mise à niveau vers CRM 2016 pour Outlook.

Option 2 : Désinstallez Microsoft Dynamics CRM 2013 pour Microsoft Office Outlook à l’aide d’Ajout/Suppression de programmes dans Panneau de configuration. Après avoir désinstallé CRM 2013 pour Outlook, installez CRM 2016 pour Outlook.

Plus d’informations

Si vous rencontrez toujours des problèmes lors de l’installation ou de la connexion de CRM pour Outlook à un organization CRM Online, exécutez l’Assistant Support Microsoft et récupération.