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Vous n’avez pas le rôle ou le privilège requis pour effectuer cette erreur d’action dans Microsoft Dynamics 365 App pour Outlook

Cet article fournit une résolution du problème que vous ne pouvez pas utiliser Microsoft Dynamics 365 App pour Outlook en raison du rôle ou du privilège requis pour effectuer cette erreur d’action .

S’applique à : Microsoft Dynamics 365 Customer Engagement Online
Numéro de base de connaissances d’origine : 4557523

Symptômes

Lorsque vous tentez d’utiliser l’application Microsoft Dynamics 365 pour Outlook, le message suivant s’affiche :

Vous n’avez pas le rôle ou le privilège requis pour effectuer cette action. Contactez votre administrateur pour obtenir l’accès nécessaire.

Cause

Aucun rôle n’est attribué à votre enregistrement utilisateur dans Microsoft Dynamics 365.

Résolution

Vérifiez que votre utilisateur est activé et affecté à un rôle de sécurité :

  1. Accédez à Microsoft Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres , puis sélectionnez Sécurité.
  3. Sélectionnez Utilisateurs.
  4. Sélectionnez votre utilisateur et sélectionnez Gérer les rôles.
  5. Sélectionnez le rôle de sécurité utilisateur Dynamics 365 App pour Outlook, puis sélectionnez OK.
  6. Réessayez d’ouvrir Microsoft Dynamics 365 App pour Outlook.