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Code d’erreur : SYS7676
Symptômes
Lorsque vous générez un bordereau d’emballage, la charge sortante contient une quantité qui dépasse la quantité de travail choisie et réservée pour la commande.
Lorsque vous essayez de générer un bordereau d’emballage, le système affiche le message d’erreur suivant :
La quantité que vous essayez de mettre à jour dépasse la quantité reçue/remise.
Par conséquent, vous ne pouvez pas générer le bordereau d’emballage pour la charge.
Cause
La quantité de travail choisie ne correspond pas à la quantité de travail créée sur la ligne de chargement. Par exemple, ce problème peut se produire si la quantité de ligne de chargement, la quantité de travail créée ou la quantité choisie n’est pas exacte.
Résolution
La charge ou l’expédition est actuellement dans un état où la génération du bordereau d’emballage échoue. Pour résoudre ce problème, effectuez l’une des tâches suivantes :
- Passez en revue vos lignes de chargement et assurez-vous que toutes les tâches associées ont été effectuées à l’emplacement d’expédition final et que les quantités correspondent.
- Ajustez la quantité de ligne de chargement.
- Inverser toutes les inscriptions de sélection et rétablir la sélection.
Passez en revue vos lignes de chargement et assurez-vous que tous les travaux associés ont été effectués à l’emplacement d’expédition final et que les quantités correspondent
Utilisez la procédure suivante pour passer en revue vos lignes de chargement et vous assurer que tous les travaux associés ont été effectués à l’emplacement d’expédition final et que les quantités correspondent.
- Accédez à La gestion de l’entrepôt>charge>toutes les charges.
- Sélectionnez la charge pour laquelle l’expédition ne peut pas être générée.
- Dans FastTab des lignes de chargement, sélectionnez la ligne de chargement.
- Notez la valeur du champ Quantité créée par le travail.
- Dans le volet Action, sous l’onglet Chargements , dans le groupe d’informations connexes, sélectionnez Travail.
- Vérifiez que le travail a été effectué à l’emplacement d’expédition final et que la quantité de travail choisie correspond à la quantité de travail créée sur la ligne de chargement.
- Répétez cette procédure pour toutes les lignes de chargement pour vous assurer que tous les critères sont remplis.
Ajuster la quantité de ligne de chargement
Utilisez la procédure suivante pour ajuster la quantité de ligne de chargement.
- Accédez à La gestion de l’entrepôt>charge>toutes les charges.
- Sélectionnez la charge pour laquelle le bordereau d’emballage ne peut pas être généré.
- Dans le volet Action, sous l’onglet Expédition et réception, dans le groupe Inverse, sélectionnez Confirmation de l’expédition inversée.
- Sous l’onglet Charger les lignes , sélectionnez la ligne de chargement de l’élément qui provoque un problème.
- Sélectionnez Réduire la quantité choisie pour ajuster la quantité choisie.
- Définissez le champ Réduire la ligne de charge pour refléter les ajustements sur la ligne de charge.
Inverser toutes les inscriptions de sélection et rétablir la sélection
Si quelqu’un a utilisé l’inscription pour fermer une ligne de chargement sans travail, une différence peut se produire entre la quantité de ligne de chargement et la quantité choisie. Dans ce cas, l’inscription manuelle des sélections doit être inversée et la sélection doit ensuite être effectuée à l’aide de l’application mobile Warehouse Management.
Utilisez la procédure suivante pour inverser l’inscription de sélection.
- Accédez à Comptes clients>Commandes toutes les>commandes.
- Sélectionnez la commande pour laquelle vous ne pouvez pas publier de bordereau d’emballage pour la charge.
- Sous l’onglet Lignes de commande client, sélectionnez la ligne de commande pour laquelle l’inscription a été sélectionnée.
- Sélectionnez Mettre à jour la ligne>Choisir pour désélecter les éléments.