Erreur AADSTS50011 lorsque vous interrogez Intune Data Warehouse
Article
Cet article vous aide à résoudre un problème dans lequel vous recevez une erreur « L’URL de réponse spécifiée dans la demande ne correspond pas aux URL de réponse configurées pour l’application » lorsque vous interrogez Intune Data Warehouse.
Symptôme
Lorsque vous interrogez Intune Data Warehouse à l’aide de PowerShell ou d’une application personnalisée, vous recevez un message d’erreur qui contient les éléments suivants :
AADSTS50011 : l’URL de réponse spécifiée dans la demande ne correspond pas aux URL de réponse configurées pour l’application : «< ID d’application affecté par Azure AD> ».
Cause
Ce problème se produit si l’URI de redirection par défaut pour l’inscription de l’application ou PowerShell est supprimé.
Solution
Pour résoudre ce problème, procédez comme suit :
Si vous utilisez PowerShell, vérifiez que l’URI de redirection par défaut est défini.
Voici un exemple :
PowerShell
$redirectUri = "urn:ietf:wg:oauth:2.0:oob"
Si vous utilisez une application personnalisée, procédez comme suit :
Pelajari cara memecahkan masalah kegagalan layanan AD DS atau performa yang terdegradasi. Pelajari cara memulihkan objek keamanan yang dihapus dan database AD DS, dan cara memecahkan masalah autentikasi hibrid.