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Le rôle d’utilisateur CDS ne peut pas accéder aux flux Power Automate, aux flux de processus métier ou aux flux de travail à la demande

Cet article fournit une résolution du problème selon lequel le rôle d’utilisateur CDS ne peut pas accéder aux flux Power Automate, aux flux de processus métier ou aux flux de travail à la demande.

S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4562298

Symptômes

Les utilisateurs affectés uniquement au rôle d’utilisateur CDS ne peuvent pas accéder aux flux Power Automate précédemment disponibles, aux flux de processus métier ou aux flux de travail à la demande.

Cause

Le rôle d’utilisateur CDS est mis à jour pour correspondre aux besoins d’un utilisateur par défaut, afin de s’assurer qu’il peut utiliser des flux partagés avec eux ou créés par eux.

Résolution

L’une des options suivantes :

  1. Partagez explicitement les flux de travail avec les utilisateurs qui ont besoin d’y accéder.
  2. Créez un rôle avec les privilèges de niveau d’accès souhaités sur l’entité processus et affectez-lui les utilisateurs qui en ont besoin ('Utilisateur','Équipe','Unité commerciale','Unité commerciale parent-enfant','Organisation').
  3. Modifiez le rôle d’utilisateur CDS existant en fonction du privilège de niveau d’accès souhaité.