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Cet article fournit une résolution pour un message d’erreur qui se produit dans l’application Sales lorsque l’organisation est en mode Administration.
Qui est affecté ?
| Type de condition requise | Description |
|---|---|
| Application cliente | Application de ventes dans Outlook et Teams |
| Plateforme | Clients de bureau et web |
| Système d’exploitation | Windows et Mac |
| Déploiement | Géré par l’utilisateur et géré par l’administrateur |
| CRM | Dynamics 365 |
| Utilisateurs | Les utilisateurs qui tentent d’utiliser l’application Sales quand le mode Administration est activé. |
Symptômes
Lorsque vous utilisez l’application Sales, vous recevez le message d’erreur « Quelque chose a été incorrect » avec la description d’erreur suivante :
L’utilisateur n’a pas les privilèges requis (ou l’appartenance au rôle) pour accéder à l’organisation lorsqu’il est en mode Administrateur uniquement.
L’erreur peut s’afficher avant ou après vous être connecté à un environnement à partir de l’application Sales.
Cause
Le mode Administration est activé pour l’environnement et les utilisateurs affectés ne sont pas administrateurs.
Lorsqu’un administrateur active le mode Administration pour un environnement, les utilisateurs réguliers, quelle que soit leur attribution de rôle, ne peuvent pas accéder à l’environnement. L’utilisateur qui est déjà connecté ou tente de se connecter à l’environnement ne peut pas accéder aux données de l’environnement et voit le message d’erreur.
Résolution
Pour résoudre ce problème, l’administrateur doit désactiver le mode Administration de l’environnement.
Plus d’informations
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