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L’ID d’événement 8208, 8200 ou 900 est enregistré

Cet article fournit une résolution pour l’ID d’événement 8208, 8200 ou 900.

Numéro de base de connaissances d’origine : 2958281

Symptômes

Vous voyez un ou plusieurs ID d’événement suivants connectés dans le journal des applications :

Source : Microsoft-Windows-Security-SPP
Date : <DateTime>
ID d’événement : 900
Catégorie de tâche : None
Niveau : Information
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Server1.contoso.com
Description :
Le service De protection logicielle démarre.
Parameters:caller=wsqmcons.exe

Log Name: Application
Source : Microsoft-Windows-Security-SPP
Date : <DateTime>
ID d’événement : 900
Catégorie de tâche : None
Niveau : Information
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Server1.contoso.com
Description :
Le service De protection logicielle démarre.
Parameters:caller=WSHost.exe

Log Name: Application
Source : Microsoft-Windows-Security-SPP
Date : <DateTime>
ID d’événement : 8200
Catégorie de tâche : None
Niveau : Error
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Server1.contoso.com
Description :
Détails de l’échec de l’acquisition de licence.
hr=0x80072EE7

Log Name: Application
Source : Microsoft-Windows-Security-SPP
Date : <DateTime>
ID d’événement : 8208
Catégorie de tâche : None
Niveau : Error
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Server1.contoso.com
Description :
Échec de l’acquisition d’un ticket authentique (hr=0x80072EE7) pour l’ID de modèle {99d92734-d682-4d71-983e-d6ec3f16059f}

Note

Le code d’erreur 0x80072EE7 indique que le système n’a pas accès à Internet approprié pour pouvoir obtenir le ticket d’avantage authentique Windows.

Note

Si vous voyez des ID d’événement 8208 et 8200 sur des ordinateurs clients Service de gestion de clés (KMS) et envisagez d’activer la stratégie de groupe de validation AVS kmS Client Online, consultez La plateforme de protection logicielle.

Cause

Ces ID d’événement peuvent être enregistrés si une application ou un composant dans Windows tente de valider et d’appeler les API d’avantage authentique pour acquérir un ticket d’avantage authentique Windows s’il n’existe pas. Par exemple, ces ID d’événement peuvent être enregistrés dans les situations suivantes :

  • Vous optez pour le Programme d’amélioration de l’expérience client (CEIP). (Caller=wsqmcons.exe)
  • Vous installez la fonctionnalité Expérience utilisateur, qui installe ensuite le Microsoft Store. (Caller=wshost.exe)

Note

Lorsque vous essayez d’accéder au Microsoft Store, cela déclenche une demande de ticket Windows Authentique Avantage et une tentative d’acquisition d’un ticket via la validation.

Résolution

Les événements mentionnés dans la section « Symptômes » sont enregistrés si le système n’a pas accès à Internet. Pour empêcher ces événements de se produire, connectez le système à Internet, puis vérifiez les paramètres de pare-feu et de proxy.

Si vous ne pouvez pas connecter le système à Internet, vous pouvez essayer les méthodes suivantes pour empêcher l’ID d’événement 900, en fonction de l’identité du programme appelant :

  • Si Caller=wsqmcons.exe, ouvrez Gestionnaire de serveur, puis désactivez la case à cocher Participants pour désactiver le PROGRAMME d’intégration.
  • Si Caller=wshost.exe, désactivez l’application du Microsoft Store en activant la configuration ordinateur\Modèles d’administration\Composants Windows\Store\Désactiver la stratégie d’application du Windows Store dans la stratégie de groupe locale ou de domaine.

Note

L’impossibilité d’obtenir un ticket Windows Genuine Advantage peut ne pas empêcher le composant de fonctionner. La présence de ces ID d’événement ne signifie pas que l’ordinateur n’est pas authentique ou qu’un problème de licence existe.

Plus d’informations

La fonctionnalité d’avantage authentique est conçue pour les systèmes d’exploitation clients et est généralement introuvable sur un serveur. Toutefois, il est possible qu’un composant Windows utilise les API d’avantage authentique Windows s’il le faut.

Pour plus d’informations sur l’activation en volume, consultez la rubrique Microsoft TechNet suivante :

Vue d’ensemble de l’activation en volume

Pour plus d’informations sur Windows Genuine Advantage, consultez l’article Windows suivant :

Windows authentique : forum aux questions

Collecte de données

Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés au déploiement.