הערה
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות להיכנס או לשנות מדריכי כתובות.
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות לשנות מדריכי כתובות.
Applies to: Dynamics 365 Field Service, Dataverse
Symptoms
After users input data through the Microsoft Dataverse Web API, some required fields are missing or not populated in the created records. For example, the required Case Title field is blank in a created case, as shown in the following screenshot.
When you open the affected case, you must enter a value for the Case Title field.
Cause
This issue occurs if the records are created from a third-party tool such as Postman. Such tools don't check for the required fields. Instead, they send the data as is.
Workaround
To work around this issue, make sure that you check the following items:
- Check that the required fields are included in the flows.
- Check for the existence of required fields in the entities that are created through HTTP requests.