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Known issues: Windows 365 Business

The following items are known issues for Windows 365 Business.

Microsoft 365 Business Standard not activating on Cloud PCs

If a user tries to use a Microsoft 365 Business Standard license on their Cloud PC, they might see the following error:

Account Issue: The products we found in your account cannot be used to activate Office in shared computer scenarios.

Solution

The user should uninstall the version of Office installed on their Cloud PC and install a new copy from Office.com.

Some websites might display the wrong language

Some websites that are accessed from a Cloud PC use its IP address to determine how content is displayed. Therefore, users might see content based on where the Cloud PC was created, instead of content based on where the user is located.

Workaround

There are two workarounds for this issue:

Workaround 1: Change the language/locale in URLs

Users can manually change their language/locale in the URL for most websites.

For example, in the following URL, change the language/locale from en-us to fr-fr to get the French version:

Before: https://learn.microsoft.com/en-us/microsoft-365/admin/setup/get-started-windows-365-business

After: https://learn.microsoft.com/fr-fr/microsoft-365/admin/setup/get-started-windows-365-business

Workaround 2: Set the search engine location

Users can manually set their internet search engine's location. For example, on Bing.com users can visit the Settings menu (in the top-right corner of the site) to manually set the language, country/region, and location.

Microsoft Narrator screen reader not turned on

When users sign in to their Cloud PCs from Windows 365, the Microsoft Narrator screen reader isn't turned on.

Solution

To turn on Narrator when accessing your Cloud PC from the web interface:

  1. Go to Windows 365.
  2. Sign in to your Cloud PC.
  3. On your keyboard, press Alt+F3+Ctrl, and then press Enter.

Sending outbound email messages using port 25 isn't supported

Sending outbound email messages directly on port 25 from a Windows 365 Business Cloud PC isn't supported. Communication over port TCP/25 is blocked at the Windows 365 Business network layer for security reasons.

Solution

If your email service uses Simple Mail Transfer Protocol (SMTP) for your email client application, you can use its web interface, if available.

Or you can ask your email service provider to help configure their email client app to use secure SMTP over Transport Layer Security (TLS), which uses a different port.

Virtual Private Network support

Because there are many Virtual Private Network (VPN) solutions available, Microsoft can't confirm which services work with Windows 365 Business. If you need more information, consult your VPN provider. For organizations that have advanced networking needs, Windows 365 Enterprise is recommended. For more information, see Network requirements.

Missing Start menu and taskbar when using iPad and the Remote Desktop app to access a Cloud PC

When non-local admin users sign in to a Cloud PC by using an iPad and the Microsoft Remote Desktop app, the Start menu and taskbar might be missing from the Windows 11 user interface.

Solution

Make sure that you have the latest version of the Remote Desktop client, which can be found from Remote Desktop clients for Remote Desktop Services and remote PCs.

In addition, you can sign in to the Cloud PC by using Windows 365.

Restore and automatic rolling credentials

Many devices registered with Active Directory might have a machine account password that is automatically updated. By default, these passwords are updated every 30 days. This automation applies to hybrid joined PCs but not Microsoft Entra Native PCs.

The machine account password is maintained on the Cloud PC. If the Cloud PC is restored to a point that has a previous password stored, the Cloud PC won't be able to sign in to the domain.

For more information, see Machine Account Password Process.

Cursor's visible location is offset from the actual position

In a remote desktop session, when you select one position in a text file, the cursor in the Cloud PC has some offset with the actual position.

Possible cause

In high DPI mode, both the server and Cloud PC browser scale the cursor. This conflict results in an offset between the visible cursor position and the actual cursor focus.

Solution

Turn off high DPI mode.

Outlook only downloads one month of mail

Outlook only downloads one month of previous mail, which can't be changed in Outlook settings.

Solution

  1. Open Registry Editor.

  2. Remove the syncwindowsetting registry key under the path:

    \HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook\Cached Mode

  3. Add the syncwindowsetting registry key with the value 1 under the path:

    \HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Cached Mode

After you complete these steps, the default will be one month. However, the download period can be changed in Outlook settings.

Next steps

Troubleshoot Windows 365 Business Cloud PC setup issues