Memecahkan masalah akses ke sumber daya Azure yang ditolak di Privileged Identity Management

Apakah Anda mengalami masalah dengan Privileged Identity Management (PIM) di ID Microsoft Entra? Informasi berikut dapat membantu Anda memperbaiki masalah.

Akses ke sumber daya Azure ditolak

Masalah

Sebagai pemilik aktif atau admin akses pengguna untuk sumber daya Azure, Anda dapat melihat sumber daya Anda di dalam Privileged Identity Management tetapi tidak dapat melakukan tindakan apa pun seperti melakukan penetapan yang memenuhi syarat atau melihat daftar penetapan peran dari halaman ringkasan sumber daya. Salah satu tindakan ini mengakibatkan kesalahan otorisasi.

Penyebab

Masalah ini dapat terjadi ketika peran Administrator Akses Pengguna untuk perwakilan layanan PIM secara tidak sengaja dihapus dari langganan. Agar layanan Privileged Identity Management dapat mengakses sumber daya Azure, perwakilan layanan MS-PIM harus selalu memiliki peran Administrator Akses Pengguna yang ditetapkan.

Resolusi

Tetapkan peran Administrator Akses Pengguna ke nama perwakilan layanan Privileged Identity Management (MS-PIM) pada tingkat langganan. Penetapan ini akan mengizinkan layanan Privileged Identity Management mengakses sumber daya Azure. Peran dapat ditetapkan pada tingkat grup pengelolaan atau di tingkat langganan, bergantung pada kebutuhan Anda. Untuk informasi selengkapnya tentang perwakilan layanan, lihat Menetapkan aplikasi untuk peran.

Langkah berikutnya