I report personalizzati in Microsoft Dynamics CRM 2011 eseguono il rendering in modo diverso dopo l'aggiornamento cumulativo 12

Questo articolo consente di risolvere un problema in cui il rendering dei report personalizzati viene eseguito in modo diverso in Internet Explorer dopo l'installazione dell'aggiornamento cumulativo 12 per Microsoft Dynamics CRM 2011.

Si applica a: Microsoft Dynamics CRM 2011
Numero KB originale: 2864250

Sintomi

I report personalizzati creati per Microsoft Dynamics CRM 2011 possono essere visualizzati in modo diverso in Internet Explorer dopo l'installazione dell'aggiornamento cumulativo 12 e versioni successive. Il report generato può includere i problemi seguenti dopo l'aggiornamento:

  • Spazio aggiuntivo tra le parole.
  • Elenchi numerato che non aumentano.
  • Intestazioni di dati fisse duplicate.
  • Tagliare il testo alla base del report.

Causa

Questi problemi possono verificarsi a causa delle modifiche apportate in Microsoft Dynamics CRM 2011 dopo l'aggiornamento cumulativo 12 che influiscono sul modo in cui viene eseguito il rendering di alcune pagine. In alcuni scenari Internet Explorer può usare una modalità browser e/o documento più recenti, che può influire sulle funzioni di scripting e sulla formattazione.

Risoluzione

Per risolvere il problema, è possibile eseguire i passaggi seguenti:

  1. Nel riquadro di spostamento Microsoft Dynamics CRM 2011 fare clic su Impostazioni.
  2. Fare clic su Amministrazione e quindi su Impostazioni di sistema.
  3. In Impostazioni di sistema passare alla scheda Personalizzazione e deselezionare l'opzione Carica pagine nella versione più recente di Internet Explorer .

Inoltre, il report stesso può essere modificato in modo da essere conforme alle moderne funzionalità del browser.