Quando gli utenti accedono a Gruppi di Office in Internet Explorer 11 in Microsoft Dynamics CRM Online 2016 Update 0.1, gli utenti possono ricevere un prompt (Accedi a Office 365)
Questo articolo consente di risolvere il problema che si verifica quando gli utenti si spostano a Gruppi di Office in Internet Explorer 11 in Microsoft Dynamics CRM Online 2016 Update 0.1.
Si applica a: Microsoft Dynamics CRM 2016
Numero KB originale: 3146979
Sintomi
Quando gli utenti accedono a gruppi Office 365 in Internet Explorer 11 in Microsoft Dynamics CRM Online 2016 Update 0.1, gli utenti possono ricevere una richiesta di accesso a Office 365. Quando si sceglie Accedi , la finestra di dialogo viene reindirizzata a una pagina vuota.
Causa
Questo problema si verifica quando *.dynamics.com
si trova nei siti attendibili in Internet Explorer 11, ma https://login.microsoftonline.com
non https://login.windows.net
nei siti attendibili. Questi siti devono trovarsi nella stessa area di sicurezza affinché l'autenticazione funzioni come previsto.
Risoluzione
Verificare che tutti e tre i siti seguenti siano elencati nei siti attendibili di Internet Explorer. Per effettuare questa operazione, attenersi alla seguente procedura:
Aprire Internet Explorer
Fare clic sull'icona a ingranaggio nell'angolo in alto a destra
Fare clic su Opzioni Internet
Fare clic sulla scheda Sicurezza
Fare clic su Siti attendibili
Fare clic sul pulsante Siti
Aggiungere gli URL seguenti:
*.dynamics.com
https://login.microsoftonline.com
https://login.windows.net
Ulteriori informazioni
Questo problema si verifica quando si usa Microsoft Dynamics CRM Online 2016 Update 0.1.