Problema con la distribuzione per l'applicazione Microsoft Dynamics 365 Marketing

Questo articolo fornisce una soluzione per il problema relativo all'errore di distribuzione che si verifica durante la distribuzione dell'applicazione Microsoft Dynamics 365 Marketing.

Si applica a: Microsoft Dynamics 365 for Marketing
Numero KB originale: 4558059

Sintomi

Si è verificato un problema con la distribuzione. Riavviare il processo di installazione per riprovare, viene visualizzato il messaggio di errore First Run Experience per la distribuzione dell'applicazione Microsoft Dynamics 365 Marketing.

Causa

Uno dei motivi per cui First Run Experience per la distribuzione dell'applicazione Microsoft Dynamics 365 Marketing potrebbe causare l'errore è quando il rilevamento delle modifiche non è abilitato per alcuni nomi di entità logici nell'organizzazione Microsoft Dynamics CRM in cui si distribuisce l'applicazione Marketing.

Risoluzione

Se si è un personalizzatore o un amministratore di sistema, è possibile trovare l'impostazione per abilitare rilevamento modifiche eseguendo le operazioni seguenti:

  1. Aprire il menu Impostazioni nella parte superiore della pagina e selezionare Impostazioni avanzate. L'area impostazioni avanzate viene quindi visualizzata in una nuova scheda del browser. Si noti che questa area usa uno strumento di navigazione orizzontale nella parte superiore della pagina anziché uno strumento di navigazione laterale.
  2. Passare aPersonalizzazione personalizzazione>delle impostazioni>.
  3. Selezionare Personalizza il sistema oppure selezionare Soluzioni e aprire una soluzione se l'entità fa parte di una soluzione.
  4. Trovare e selezionare l'entità da sincronizzare.
  5. Nella scheda Generale dell'entità selezionare la casella di controllo Rilevamento modifiche .
  6. Salvare e pubblicare la modifica.

Ripetere la distribuzione dall'URL dell'esperienza di prima esecuzione dopo l'abilitazione del rilevamento modifiche per tutte le entità necessarie.